0

I have this old PC that I resurrected and from what I can see there is something weird going with OS issues. When logging on I'm given 2 options Win 2000 or XP Pro. I want to delete the Win 2000 partition so I don't have this issue anymore.
Help I need somebody's HELP

Rgards,
Matt

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Aia
0

Hi,
Just edit the boot.ini file and remove reference to 2000. You could try finding your 2000 on the drive but if you have plenty of space, just leave it there.

0

If windows 2000 is in a different partition than windows xp pro, log into xp and go to that partition which will show in another letter. Right click it and format.

Then you have to modify the C:\boot.ini file where the entries for choosing boot are.
That's a hidden file usually. Un-hide it by:
explorer->Tools->Folder Options->ViewTab. Click Show hidden files and folders. Apply.OK.
To modify that file you need to temporarily change the attributes from read only. Right click boot.ini->properties->un-click Read-only->Apply.
After that open it in any editor and delete any entry that has windows 2000. Save and change back the attributes to read-only.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.