-1

I have 5 user accounts on my computer.

On the account I use the most I cannot get into Explorer. It starts to come up and then either disappears or alternatively error message comes up "0x7c910cae ref memory at 0x00000000 the memory could not be read"

On the other user accounts despite the internet coming up it is without the toolbar, also I do not get a menu when rightclicking

For further information this problem has progressively got worse in the last week after spybot was installed - is this a coincidence or the cause of the problem

Sophos is my firewall/antivirus

I have tried various remedies for the toolbar including thro REGEDIT.EXE as recommend via Microsoft. cannot do anything re: internet on the pther accounts as the remedies require the toolbar


Please please help

3
Contributors
9
Replies
10
Views
9 Years
Discussion Span
Last Post by BillyBobs
0

Hello Billy. Please start by uninstalling Spybot from the computer. After the uninstallation is complete, reboot your computer.

Also when you say Explorer, which one do you mean; "Explorer" or "Internet Explorer"?

Post back with required information as soon as possible. Good Luck. :)

-- Broledh

0

Hi Broledh

Done as you have stated - spybot gone - No change

Oh! its IE7

0

Download Malwarebytes' Anti-Malware (http://www.malwarebytes.org/) to your desktop.

* Double-click mbam-setup.exe and follow the prompts to install the program.
* At the end, be sure to checkmark the Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform full scan, then click Scan.
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When completed, a log will open in Notepad.
post the log back here

0

Hi Caperjack
Thanks for your advice but sorry for being a little dim this evening I think I too have been affected with "malware".
Unfortunately, with the advice you gave me earlier, I discovered I cannot download anything.
I can open the website, and get to the second page, where it states "Thank you for downloading etc etc" but nothing happens, then as it instructs 'click here' I do so and I still cannot download
The problem I have is obviously severe as it affecting various aspects of internet explorer. However notwithstanding thsoe problems for some reason I can still send out as shown by my links to this site.
Do you have any other suggestions, other than drop the computer from agreat height. I really do appreciate your efforts so far, it is a shame the computer does not want to co-operate

0

i guess you will have to download the programs on another computer and use a usb thumb drive to get them to your computer and install them,if they will not install ,just change the name of the file ,be sure not to change the extension,and try installing again

0

Eureka - Problem now solved, was carried out through a remote connection. Now on Firefox as IE7 seems to be still out there in the ether.
First impressions of Firefox - I like.
Great thanks to all that helped over the last week. First time on this web site, proved what a great bunch you all are

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.