0

I prefer to update my computer by myself, without automatic updates bugging me all the time. In SP1, I was able to turn them off, but now it's very difficult. Whenever I manage to turn it off, I get nagged to turn them back on. Eventually, it just turns them back on by itself.

How do I completely turn them off?

I'm using XP Home.

4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by Laser
0

I prefer to update my computer by myself, without automatic updates bugging me all the time. In SP1, I was able to turn them off, but now it's very difficult. Whenever I manage to turn it off, I get nagged to turn them back on. Eventually, it just turns them back on by itself.

How do I completely turn them off?

I'm using XP Home.

In control panell,security center /auto updates .it should stop warning you that they are shutt off .i do believe ,mine did !!

0

I prefer to update my computer by myself, without automatic updates bugging me all the time. In SP1, I was able to turn them off, but now it's very difficult. Whenever I manage to turn it off, I get nagged to turn them back on. Eventually, it just turns them back on by itself.

How do I completely turn them off?

I'm using XP Home.

They always try to make it harder on you. I am happy with most things of the SP2, I just really do not like the security center stuff...

0

I turned it off, but now I have a red shield system tray icon warning me that they should be turned on. It clutters up the tray and keeps making stupid speech ballons every five minutes, minimizing full screen programs. I had no choice but to turn the updates back on.

0

I turned it off, but now I have a red shield system tray icon warning me that they should be turned on. It clutters up the tray and keeps making stupid speech ballons every five minutes, minimizing full screen programs. I had no choice but to turn the updates back on.

ok ,mine is off and i don't have the red shield in the sys tray any more ,i think if you right or just click on the red shield you get options ,you can close the security

0

Go to Start, All Programs, Accessories, System Tools and open Security Center. On the left hand side of the window is 'Resources'(click on the arrows on the end to expand it if necessary); click on "Change the Way Security Center Alerts Me" and uncheck Automatic Updates in the Alert Settings.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.