0

Odd thing happened after logging out of my administrator settings, into another user, then back to the administrator - got a different desktop, more the default out of the (win 2k sp4) one, with the hokey 'connect to the internet' icon and everything.

The other user settings also has admin privileges (i know, may be a bad idea) and I can open the documents/settings folder, and I now see there are two "administrator" folders, one is just 'administrator' and the other one says "administrator <computername> which has nothing else in it than 'my pictures' so it would appear I'm in THAT user at the moment.

This happened when I was prompted to change the pw for a different user (the one I am in now) and for convenience, I entered the same pw as previous, which win 2k allows. When I went back to the admin user, the fun started.

I verified I'm logged in with the correct password, I tried going with an incorrect one and was prompted. So it appears to be two users, both called 'administrator' - I know, you shouldn't call them that and I ought to restrict admin privileges but hey, it's a home computer.

Can I rename the incorrect user? I can't say I've ever had to do much adding/removing of users in the past.

Security-wise, I had Norton Systemworks 2006 (I know) and had just uninstalled all the av stuff and left only Norton Utilities and Norton ghost (which I'm getting the impression, 'expires' too - I assumed it would just keep working and the av was the only subscription item....)

I have Spybot search & destroy, CCleaner, and AVG installed, I must say I got a message a day or so ago that some AVG related .exe had crashed but I've probably rebooted since then and it says it's ok. I'm currently scanning with spybot and will boot into safemode and maybe run 'stinger' for a second opinion, but nothing detected - Sophos anti-rootkit says there were hidden registry errors but said I didn't have access to them, so I assume they may be related to the admin user and I can't access them from this user?

Most frustrating.

4
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by pjb999
0

Do you have a domain setup? In Computer Management>Users, do you have just one Administrator account or two?

0

Its normal to have administrator then administrator.name

One is the domain administrator, and one is the local pc administrator.

In the drop down box on the login screen you can toggle between logging into the pc or the domain.

0

You can rename any user. If everything else is functioning correctly (like paths to applications) then just recreate your desktop long way round (and maje a copy of it!).

0

Recreate by copying desktop and documents to 'new' user?

I had figured that was the way around it, but I'm just curious as to why it happened, and I could swear I hadn't seen the administrator.name before, I thought I had just the one.

The other things that make me wonder are there's an avg file that keeps saying it had to quit, and when I tried to go into safe mode, it gets into a reboot cycle, I never get all the way there.

I do have a copy of msconfig set up there (I know it's from xp but it does work in 2k) and I was able to load the working user in a more minimal mode, but because I currently use this POS dlink usb wireless adapter (I haven't gotten around to running ethernet throughout the house yet) it didn't seem to want to go online.

I will keep scanning for issues. I thought I'd uninstall the rest of the norton stuff and see if I can just reinstall the ghost and maybe the utilities as stand-alones.

0

The other odd thing is, I don't have access to the administrator.computername account - I tried the pw I set up with the 'regular' administrator account, didn't work, tried no password, no dice either.

How does this situation come about? For 2 cents I'd just use my mac but it's a little old and slow, but still runs rings around the windows machines, at least for ease of use.

0

Sounds like a degenerating situation. Can't you get your data files off and start again from FDISK?

AVG going wrong? Passwords not working now? Malware?

0

I guess it's looking that way. It is running more or less ok in the one user setting but it's been a little unstable for quite a while, stuff like it being unable to shut down or restart correctly, I usually have to resort to the power switch.

At one point it seemed to have an issue with the ram, I replaced/upgraded it, and it worked better. I guess fdisk really does cure all...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.