0

I need to change my boot.ini file.
everytime my computer boots it goes to the wrong one.
I want to make the second choice first.here is my boot.ini

[boot loader]
timeout=15
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000 Hacked Logo" /fastdetect /kernel=kernel02.exe
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 2000 Professional" /fastdetect

2
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by dvr
0

"hacked logo", never seen anything like that in a boot.ini file :)

I did not even realise you could use the boot.ini to boot to different OS on the same partition, never tried that.

Have you tried just changing the order so that the first entry it reads which matches the default, loads?

I suspect you have, just asking.

SE (Dave)

0

yeah but it always boots to the hacked logo.
can't figure it out, its driving me nuts.

0

Do you want to keep the hacked logo version?

I can't remember much from win2k, I mainly use fedora and XP, with XP you can insert your install disc and you can repair your XP installation, a command along the lines of fixmbr should get rid of the other entry, BUT not sure if this is something you can do on 2k, perhaps you can try this and let me know if it is an option or not.

OR:
Possibly just remove the 'hacked logo' version and reboot? have you tried this?

copy your boot.ini and remove the part that you don't want.

SE

0

Also, I am not sure if this is XP specific, but at the end of my XP OS line I have :

/NoExecute=OptIn
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

SE

0

thanx I will try that next week. I will let you know if it works

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.