0

I am attempting to install/configure Php on a local network server.

There's probably something I didn't know I needed to do to loosen up some security issue. When I attempted to load a phpinfo page from the localhost, I got the following error:

HTTP Error 403.4 - Forbidden
The page you are trying to access is secured with Secure Sockets Layer (SSL).

There is no SSL. When I look at the files via Windows Explorer, the file folders under the site had green letters. When I right clicked on them, I saw that they were encrypted ... Don't know why. I un-did this setting on all the folders/files subfolders. The root of the site was not encrypted and neither were individual files in the root of the site.

I've poked around in IIS, but most articles I have found dealing with this issue were written about IIS 6.0, and IIS 7.0 looks very different and things are named differently -- don't know where to look for stuff.

Thanks in advance,

galaxygal

2
Contributors
1
Reply
3
Views
8 Years
Discussion Span
Last Post by freshfitz
0

1. Click Start, click Run, type Inetmgr, and then click OK.

If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
2. In Internet Information Services (IIS) Manager, expand Computer_Name, expand Web Sites, and then click the Web site that you want to remove the SSL feature from.
3. Double-click SSL Settings.
4. On the SSL Settings page, clear the Require SSL check box, and then click Apply.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.