Hi,

After I installed then uninstalled Dameon power tools my USB memory stick(which had always come up as drive E:\) now always registers as drive F:\. How can I reset it so that drive E:\ is open?

Thank you,
John

It sounds like you still have some leftover from dameon Tools which is reserving the E: drive designation for a virtual drive. Do you see any reference to a drive "E:" in My Computer, in the Disk Management utility, or anywhere else in the system?

Thanks for the reply!

No I don't, and the funny thing is, my digital camera will still come up as E:\.


Thank you,
John

After searching the registry I came up with a few entries:

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{8C7461EF-2B13-11d2-BE35-3078302C2030}]
@="Component Categories cache daemon"


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg\DAEMON Tools-1033]
"key"="SOFTWARE\\Microsoft\\Windows\\CurrentVersion\\Run"
"item"="daemon"
"hkey"="HKLM"
"inimapping"="0"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SharedTaskScheduler]
"{438755C2-A8BA-11D1-B96B-00A0C90312E1}"="Browseui preloader"
"{8C7461EF-2B13-11d2-BE35-3078302C2030}"="Component Categories cache daemon"

and several of these: [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\ContentIndex] "DaemonResponseTimeout"=dword:00000005


Thanks,
John

Hmm- You might want to delete the Daemon Tools "Run" registry entry, but I'm not sure I'd touch the others quite yet. "Daemon" is a faily common computer term, and the other registry entires don't explicitly point to Daemon Tools.

I just assigned E:\ to it in Disk Management and it seems to be working. ;)


Thanks,
John

I just assigned E:\ to it in Disk Management and it seems to be working. ;)


Thanks,
John

Start with a simple solution first, and then get complicated.