0

I have all of sudden started having problems with my internet connection after the computer has been in stand by mode for a while. If I'm not going to be using the computer for a while I will put it in stand by mode. (It won't go there on its own even though I have set it to.) I try to repair it but it won't(can't) renew the IP address. I have to disable the connection and then enable it again and then it is fine. Any help would be appreciated!

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by wmc1956
0

have you tried to check for any malwares on your system? try to download malware bytes.. just check if it will help.....

0

First make sure of the following services running on your computer.
------------------------------------------------------------------------------------
FIRST STEP:
--------------

> Click on 'START'
> Click on 'RUN' and type in 'services.msc'

You will see SERVICES window, make sure the following services are enabled and started.

DHCP Client -------------- Started ---------- Automatic
DNS Client -------------- Started ---------- Automatic
Remote Procedure Call (RPC) --- Started --------- Automatic

If any of these services have not started then set the 'STARTUP TYPE' to 'Automatic' and click on Start.

If still nogo .... then ...
------------------------------------------------------------------------------------
SECOND STEP:
------------------
> Click on 'START'
> Click on 'RUN' and type in 'ncpa.cpl'
You will see the "Network Connections" windows.

> Right click on "Local Area Connection"
> Uncheck the second check box below "notify me when this connection has limited or no connectivity "

> Disable and Enable Local Area Connection.
> Repair Local Area Connection.

If still nogo .... then ...
------------------------------------------------------------------------------------
THIRD STEP:
---------------
Hardcode the IP Address, Subnet Mask and Default Gateway

> Right click on "Local Area Connection"
> Click on 'Properties'
> Highlight 'Internet Protocol TCP/IP'
> Click on 'Properties'
> Under the General TAB, Select the second option, "Use the following IP Adress"

> IP address = 192.168.1.33
> Subnet mask = 255.255.255.0
> Default Gateway = 192.168.1.1

/////Please Note: If need to mention this information only if you are using a ADSL Modem to connect to the Internet. ////

> Then click on 'OK' to save the changes.
> Click on 'OK' once again.

Now test your Internet Connection.
------------------------------------------------------------------------------------

I guess this should do.... if you still encounter the same problem then you can ping me any time, I will still try to help you out.
:)

0

I have antivirus/antispam/antispyware software, but I'll do another scan and see if still has problems. I'll report back and let you know what happened. Thanks for answering my question!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.