0

So, is been a month now since IE8 doesn't remember the usernames, passwords and whatever else I type in forms. And this is very annoying, of course.
And even bigger problem (I think they're related) is that the Windows Live and Messenger can't log me in, though I can access my hotmail account from the live.com website, for example... therefore, there's nothing wrong with the password or username.

I suspect is an IE problem, however the Microsoft help sucks and they keep sending me around my tale, chasing very strange 'solutions'. I need help, I want to fix this but I don't know how.
I've tried to uninstall IE and reinstall it, from Cpanel, also the Windoes live package, but after reinstall everything was the same, een the favourites sites were there. Nothing changed in IE8.
I know the easiest sollution is to switch to FF3, but I got used to IE and don't want to.
Anyway, if you try to help, please don't send me to the Microsoft help website, I'm kin of tired of their 'support'. Damn, and when I think I paid for my OS ... :(

Thanks!

4
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by caperjack
0

I forgot to say that I don't have any software installed that cleans the cookies or the temporary files etc.

0

What protective software do you have on your pc and have you done any scans for nasties??

0

Nope, nothing like that. Is not infected. I'm using AVG free... is good enough.
Anyway, I've found out on microsoft 's forum a lot of people having the same problem with live messenger - it appears that they're ignored so I only guess microsoft doesn't have a clue on what to fix this.
It appears there's a problem with the latest live messenger and the IE8, as far as people are talking.

0

Thanks, but I also have the Windows Defender enabled... anyway, is not the case, the comp. is not infected. Is just IE8 and the messenger and live mail that don't remeber passwords and usernames - let's focus on these issues, please.

0

While i do use IE8 and hotmail ,i do not use live mail or messenger .
check IE ,tools ,internet options /privacy , look down the bottom ,make sure "do not collect data for inprivate filtering " is not checked off ,this is a feature for using IE on a computer in public places like cafe or library's

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.