0

I have to start my computer in Safe Mode with networking, otherwise I get an Internet Explorer has stopped working loop then says Internet Explorer is restarting over and over and when it stops I loose all the icons on the screen and the tool bar and can't do anything but shut down my system. Can anyone tell me how I can fix this.

Thanks Littlekat

5
Contributors
20
Replies
21
Views
8 Years
Discussion Span
Last Post by goldeagle2005
0

Do you have an antivirus running? I would scan the pc for any possible viruses. Dont jsut use any free useless one try a good recommended one, i personaly use kaspersky and always recommend that but you need to buy a license if you going to use it long term. Also i would try getting the latest version on Internet explorer. Alternatively you can always try a different browser for example Firefox or Opera.

0

After you rule out any possibility of viruses, try to reser IE. Go to Tools > Internet Options, click the Advanced tab and then click reset and confirm. Now try IE and post back what happens

0

After you rule out any possibility of viruses, try to reser IE. Go to Tools > Internet Options, click the Advanced tab and then click reset and confirm. Now try IE and post back what happens

Yes I scanned my pc and it did not find anything. I tried the reset ie and when I start Windows it tells me windows internet explorer has stopped working then it says windows is restarting the it says stop program. Then I get a blank screen and I can not do anything. I have no toolbar at the bottom. nothing.

0

Oooh... my bad. Go to Control Panel > Internet Options. Click the Advanced tab and then click reset and confirm. See if that helps

0

It is not my Internet Explorer it is Windows Explorer has stopped working.

-1

Just for the purpose of clarification, In the original post you said it was "Internet Explorer" which was not functioning properly, now you say "Windows Explorer" that is issue.

Which is it?

0

Just for the purpose of clarification, In the original post you said it was "Internet Explorer" which was not functioning properly, now you say "Windows Explorer" that is issue.

Which is it?

Ok I did an windows update then it was internet explorer. Now it is Windows Explorer has stopped working, Then it shuts down and I get a blank screen and have to do ctl, alt, del and restart and start up in safe mode.

0

Okay. Go to Start > Run, type inetcpl.cpl and click OK. See if that bring up Internet Options

When I go to start I do not see run. I am using vista.

0

When I go to start I do not see run. I am using vista.

I went to search and found run. I typed in inetcpl.cp and clicked ok and it told me the file was not found.

0

It's inetcpl.cpl. You missed the last 'l'

Yes it is up and it brought up internet.

0

Excellent. Issue resolved

Nope I logged on without safe mode and same thing. Windows Explorer has stopped working. Windows Explorer will shut down. There is no solution to this problem. Real aggravating.

0

I would agree with kanineplus. Also, I was under the assumption you were talking about Internet Explorer, not Windows Explorer. I would suggest running a hard drive diagnostic before you reinstall the OS.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.