0

Hi, I seem to have lost my media player, I run XP pro and have never had problems till it just disappeared, I know it cant have just gone but...
Any way I downloaded media player 10 from MS site and when I try to install it I get the message..

"This version of Windows Media Technologies is incompatible with this version of Windows. For more information, view the information at the Microsoft web site."

I went to the MS web site and it came up with the same...

Issue Description:

This version of Windows Media Technologies is incompatible with this version of Windows. For more information, view the information at the Microsoft Web Site here: http://go.microsoft.com/fwlink/?LinkId=28004.

Contact Information:

Also when I run Norton now it tells me that there is a missing program file

c:\program files\moviemaker\moviemk.exe
cannot access a necessary file wmvcore.dll

I dont know if this is any significance.
Cheers and thanks for looking
Cliff

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by keezb
0

Hi, I'm new to this forum, stumbled here cause I've got the same problem.
also mp9 was gone
I restored with system restore, and had no mediaplayer at all left.
Still can't install WMP10, so I installed an older version that I still had on disk.
after this action the system restore will not restore anymore, and I have a problem with Icons not showing in the notification bar.

Anybody knows a solution???
thx

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.