0

Over the last 7 days I had some blue screen errors. I attempted 2 system restores but both failed. A third attempt did restore the system but with one remaining, niggling, problem: I have lost my Windows XP theme and am stuck with the Windows Classic theme only.

To be clear, under “DISPLAY PROPERTIES – Appearance I’m only offered Windows Classic style under Windows & Buttosn. Under “DISPLAY PROPERTIES – Theme I’m offered My Current Theme, Windows Classic, More themes online & Browse.

Under Control Panel I’m NOT offered the Appearance & Themes option. Viewing SERVICES does show that the Themes service is running. I did attempt to stop and restart this service but this failed with an “Error 1503: Cannot Stop Service. Service did not stop in a timely fashion.

Searching the Windows folder for *.theme files there’s only the luna theme and windows classic theme.

More information: once the system was successfully restored I ran a successful system file check (sfc). The blue screen error I have resolved was NO_MORE_IRP_STACK_LOCATIONS.

The system seems to be running well in all other respect.

What I want to do is reinstate APPEARANCE & THEMES under Control Panel and return the WINDOWS XP theme. Also, I wont to avoid a Windows Repair as I believe (please correct me if I'm wrong) that I'd need to reinstall SP1 afterwards....and I want to avoid upsetting my system too much!!

Can anyone help, please?!

PC Details: Windows XP (SP1), AMD ATHLON 2000 (1.67GHz), 512Mb RAM, ATI RADEON 7000 (latest Catalyst driver), AVG Anti-Virus, ZoneAlarm

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by alexpeter
0

upgrade to sp2. i think that might contain what your looking for.

may i ask what you were doing prior to loosing the ability to change your theme and what were u doing prior to the restores?

i cant understand why its not in control panel as its a windows file and its on the disc

0

I'd downlowded 3 things prior to the blue screen problem inthis order:

1) Windows Update
2) Limeshop (p2p)
3) Evidence Blaster (shareware)

The PC had booted successfully at least twice before the bluse screen. And in trying to resolve the problem I uninstalled these 3 items but the problem remined.

So, it's not clear what actually caused the problem. However, I have found out one more corrupted element which is Window Media Player 10.......it wont load and request reinstallation. And even rolling back to WMP9 it wont run that either.

Bottom line is that I'm going to repair using a slipstreamed SP2 Windows disk which I hope will cure everything and give me SP2 as well!!

0

I'd downlowded 3 things prior to the blue screen problem inthis order:

1) Windows Update
2) Limeshop (p2p)
3) Evidence Blaster (shareware)

The PC had booted successfully at least twice before the bluse screen. And in trying to resolve the problem I uninstalled these 3 items but the problem remined.

So, it's not clear what actually caused the problem. However, I have found out one more corrupted element which is Window Media Player 10.......it wont load and request reinstallation. And even rolling back to WMP9 it wont run that either.

Bottom line is that I'm going to repair using a slipstreamed SP2 Windows disk which I hope will cure everything and give me SP2 as well!!

seems a good idea, let me know how it goes.:)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.