0

Long story as short as possible.
The Network connections Icons are gone... there are NONE.
Our client bought the pc in so we can rebuild it into a new box mobo and cpu.
We made backups before starting anything.
Everything was sucessful.
We then discovered that there were no network connection icons whatsoever.
The OS is Windows XP Home Edition SP3.
Making a new network connection doesnt work, it says it was successful but no icon is shown.
We followed several microsoft related kb's step by step to no avail.
We ran Virus and Malware scans.
We ran the hotfix given by M$ but it gave an error saying that SP3 is already installed.
We re-enabled and started services recomended by Microsoft in their kb's.
IP resetting and various other CMD commands dont work even in safemode with administator account.
It gives Access Denied.
But the says that it ran successfully.
Permissions were changed so that everyone(admin/users) had full control(just for fixing the problem).
Event viewer showed a few instances of DCOM giving errors as well as dchp.
Currently I am able to browse the net with the computer but mail is a big problem.
The install is OEM (we checked).


PLEASE any ideas or fixes etc are more than welcome

4
Contributors
7
Replies
8
Views
8 Years
Discussion Span
Last Post by Impi
0

Try this, if you haven't already;

Click Start, Run and type CMD and press Enter
Run the following commands one-by-one and press Enter after each command:

regsvr32 netshell.dll
regsvr32 netcfgx.dll
regsvr32 netman.dll

0

Thank you for replying.
I have already tried this method and ran it again just now but it did not work.
I tried running the Dcomcnfg.exe utility suggested by M$.
I run the command and it opens up I select components services and then Computers.
From the instructions given it should show the PC I am currently working on so that I can select it and continue, but it shows 0 objects and quits almost instantly.
Does this then have to be fixed first then try running the instructions again?
Any responses will be more than welcome.

0

I ran Dail-a-fix it has nice features.
I ran the program with almost all the features selected.
It un fortunatley did not help.
I did discover something though.
If I make a backup of the 3COM registry files and delete them, after a restart and restore of those files the connection icons appear aain but I cant access them(permissions).
So when I log on to admin they disapear again.
So I go back to the normal account and they have also disappeared now.
Tried running the same things on admin but no dice.
I getting very close to formatting but some of the program I dont have serial or codes for.
Turbo CAD etc.

0

Yes I have run sfc with /scannow and with /purgecache. seperatly ofc
thanks bob and caper i will definitly try those and report back

Edited by Impi: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.