0

Hi All,
I hope someone can help me .
I run win xp . I have an external hard drive that contains all my I tunes. Recently I recived a code access is denied on that external drive . The drive is working no problmes but I cant acess the info.
Any ideas how to correct?
If you have an answer I need a step by step .
Thanks
Ed

Edited by ed5835: aditional info

3
Contributors
7
Replies
9
Views
8 Years
Discussion Span
Last Post by Adamsappleone
0

Hi All,
. The drive is working no problmes but I cant acess the info.
Ed

if the drive is working you would be able to access file ,can you add new files to drive ,if not what error message if any do you receive one

0

if the drive is working you would be able to access file ,can you add new files to drive ,if not what error message if any do you receive one

Hi
The drive is working I ran a scan isc and it is operational .The drive is a maxtor obe touch /NFTS . I can run my I tunes from the drive but I cant add or take away files and I cant see what is in the file . Anytime I click on to the drive I recive access is denied as if I need code to open it up.
Thanks

0

Hi All,
I hope someone can help me .
I run win xp . I have an external hard drive that contains all my I tunes. Recently I recived a code access is denied on that external drive . The drive is working no problmes but I cant acess the info.
Any ideas how to correct?
If you have an answer I need a step by step .
Thanks
Ed

Your settings have probably changed and you have to "Take Ownership" of the drive again.
Here's how;
http://www.le.ac.uk/cc/dsss/docs/acls2.shtml

0

i think they would have to be able to open the drive to do what is suggested on that site

Unless I missed something, all that needs to be done is right click the drive, select "Properties", click the "Security" tab, click on "Advanced" click on "Owner" and change/modify the settings. The drive does not have to be open for that.

1

Unless I missed something, all that needs to be done is right click the drive, select "Properties", click the "Security" tab, click on "Advanced" click on "Owner" and change/modify the settings. The drive does not have to be open for that.

reason i sad above ,was i didn't get the security tab on my winxp laptop ,but is is xp home and not pro ,if that matters . i only get the security and advanced on my win7 and vista but not xp .machine

Edited by caperjack: n/a

0

reason i sad above ,was i didn't get the security tab on my winxp laptop ,but is is xp home and not pro ,if that matters . i only get the security and advanced on my win7 and vista but not xp .machine

I did miss something, assuming ed5835 is using the Home Edition, so you're right cj, it does matter, thanks for catching that, I forgot all about it and I just posted a reply a few days ago for someone else how to get the "Security Tab" in XP Home.

To get the "Security Tab" in XP Home
First, your hard drive must be formatted NTFS for this tab to show up.
Second, if you're running XP Pro, you must open Windows Explorer, go to Tools, Folder Options, View and uncheck Use Simple File Sharing.
Third, if you're running XP Home, Simple File Sharing is enforced by default and cannot be disabled. You must boot the computer into Safe Mode and log in with the Administrator account, in order to see the Security tab. A work around for XP Home, so that you don't have to enter Safe Mode, can be found at, http://support.microsoft.com/?kbid=245216

Instructions: Download the x86 (Intel) version of the Security Configuration Manager and save it to your hard disk. Double click the SCESP4I.EXE file you downloaded and extract the contents to a temporary location on your hard disk. Then open the folder you extracted the files to and locate the Setup.inf (Setup Information) file. Right click Setup.inf and select Install. After the installation is finished, reboot your computer.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.