0

I tryed and tryed and tryed but theres no freaken way to get into the bios with my laptop!

its a COMPAQ Armada 1750 (I have Windows XP pro)

Theres a COMPAQ screen,
at that screen I tryed F1,F2,F3,F4,F5,F6... all [F]
I even tryed ALT+CTRL+DELETE

Plain nothing. There so way to get there... or is there?

Maybe one of you pro has a solution... Cause I need to turn off the black screen that comes on every 2 mins or so, very annoying when ur watching a movie.

I need a solution guys before jan 21, thanks!

9
Contributors
22
Replies
26
Views
13 Years
Discussion Span
Last Post by martinweston
0

Ctrl+Shift+F10.Try each combination (including none) of Ctrl, Alt and Shift with Del, Esc, F10, F2 and BkSp.

" Try f2 or delete. I recommend rebooting and as soon as the machine has power, tap either of these keys continously until you get in. You may find that Compaqs boot past the spot where you can get into the bios quite fast and it may require a few attempts. "

0

You say you need it so the display doesn't turn off while watching a movie? In Windows, just disable the screen saver. Also go into power preferences and don't turn your monitor off automatically.

0

Looks like F10 should be the one for the 1700 series models, I looked it up on HP for ya, I don't have one here to test but this is what the manual says:

1. Turn on or restart the computer.
2. Press F10when the cursor appears in the upper right corner of the screen.

if that doesn't work you might want to check on the HP site...looks like you might be able to get a BIOS update - that would be the only other thing, aside from maybe popping the CMOS, that I can think of that might get you into setup. Catching the BIOS screen is kinda tough so maybe you just need to try tapping F10 as the screen is going by...you really don't want to be guessing which key gets you setup otherwise the OS will be booting before you realize it and maybe you missed the F10 key during the 1.5 second interval or whatever for getting into setup.

0

Im a windows fanatic lol, I know everything is disable screensaver and stuff... However it still goes black after 2 mins or so. Im gonna try to get to the bios now.. again :P

0

I know on the Dell laptops there's the speedstep settings in the BIOS that superscede Windows settings, which I find pretty annoying, so turning off all the controls in Setup for when the system is on AC power is a must...otherwise it kills the cpu clocks!

0

Nope still cant get into the bios... :(
old 366mhz model :|

screen even turned black when u crashed ur system and its scanning for files.... and windows isnt started yet... its turned black :| its not related to screen saver its something in the bios im sure :|

0

Ok when I start it , I see the cursor it flash and disapears, but I kpet pressing F10 from the begining
as in press release press release... i tryed it a few times but it doenst work :( and after a little while it beeps beeps when i press F10..

It wont let me on the BIOS...help...

0

OK...I got an idea, maybe if you take the hard drive out and let it fail the boot it will give you the option to go into setup. Otherwise flash the BIOS or try popping the CMOS.

0

Ok, I'm not a techie and this is a laptop and im not going to unplug my HD. And if you could translate me what you mean by flash the bios and CMOS that would be really helpful :o

0

Ill read the manual since your not. QUOTE after turning on or rebooting the computer hit F10 when the curser is blinking then give the MATSER PASSWORD.
You may now proceede entering the setup/BIOS."
Could it be that you dont know the master password?

0

I didnt know there was a password :o I dotn see anything...

Is there a way to get in without it?

0

BIOS - Basic Input Operating System

This is how your hardware (processor, cdrom, sound card, etc) are able to interact with your OS. The BIOS is an OS...a basic one for hardware input. All "flashing" the BIOS means is that you're upgrading the version of its Basic Input OS...this is also good for any time you have a problem with hardware - especially on something like a new laptop. Flashing the BIOS and popping the CMOS battery are two things I would do if I could not get into setup and I knew I was pressing the keys right. I have had systems that just don't want to go into setup...old Dells liked to do that and sometimes you flash the BIOS and pop the CMOS and still it wouldn't let you into setup...then one day you decide to turn on the old heap after it's been sitting under your desk for two months and blammo, it works and you get setup yaaaaay! I have already seen a few posts from users with 1750's who were unable to get into setup...maybe this is the same problem you are having...or maybe you press F10 too much and fill up the system buffer before getting the cursor...you said it beeps - hard for me to say.

Getting to the CMOS is not something you'll probably want to do if you don't want to remove the hard drive. I don't know where the CMOS is on that laptop...it's likely that they would make it easy to remove since it's usually one of those flat round batteries like the kind used in a watch...and they do need to be changed occasionally. Sometimes manufacturers put it in the worst place possible, this stuff is all so Compaq specific you should be gathering this info yourself...basically I'm just looking up most this stuff on the HP site anyway. If you go to the HP site there seem to be many iterations of that particular model of laptop you have so you need to find out exactly which 1750 you have, it probably says on the bottom. If you don't know, call HP and find out because you have to know to flash the BIOS...the BIOS is something that you do not want to screw up by putting the wrong version...the machine might not boot anymore if you put the wrong version so, be careful! Go to the HP site and putz around a bit, see if you can determine exactly which model you have...on the site you'll find a "products and support" sort of link where you can type in what model you have and you should be able to search for a BIOS download from there. Follow the instructions that HP recommends for their equipment, if it doesn't work call them for support! If you're having problems with hardware from a specific vendor you should check with that vendor. I'm not sure how Compaqs handle boot failure but I would first take out the hard drive which is, in my opinion, going to be the easiest option since a failed boot will sometimes yield an option for Setup...easy...usually only one screw to remove it. Try looking some stuff up on the HP site! You don't need to be a techie...just gotta do a little of the footwork yourself!

0

They dont give support for very old version of compaq laptop i tryed already

0

I guess I have a similar problme as above -

when the laptop goes into hibernation on subsequent use the mouse pointer disappears. I tried loading the updates for Compaq Armada 1750 (6300/T/4000/D/M/33) which was successful but did not resolve the problem. During the execution of the Softpaq a disk is inserted as per the instructions. there is a file called mmmode.com which contains the features regarding the mouse pointer problem. I tried to access the mmmode.com through the DOS prompt C: in the bargain ended up in totally shutting down the system. the laptop does not respond anymore. Any solutions? Please help!

0

Here's the answer to your problem.... I have a Compaq Armada 1750... to get to the bios you need this program that came with the compaq originally... if your like me and didn't know and formatted you have to get the program again:cheesy: If I find the link I'll post it... I remember getting it a while ago just I formated again so yeah

0

Thanks for the reply, I think the info is kind of bit technical for me but neverhteless I have saved it. In the meanwhile my computer guy has rebooted the laptop for me, but prior to that the laptop which was acting dead was rejuvenated by unplugging the power cord and removing the batteries, and then switching it on. It starts to reboot. I have to do this everytime the computer goes into hibernation and acts dead.

0

Hi. I just went through the issue u have with your system. I would suggest you to logon to the compaq support page and download the BIOS Flash Update and install the the same and after doing that you would be able to enter the bios or the setup by taping on the F2 or the delete. I guss this will work.
;)

0

Well guys, thanks a lot for your helpful comments, with them i believe i have found the complete solution :) I been watching my armada 1750 idle for 10 mins now without the black screen of doom!!!!

This is how i sorted it from start to finish (a nutshell guide if u wish!)

1) download this file:
http://h18007.www1.hp.com/support/files/armada/us/download/8093.html

save it somewhere on your laptop say c:\.

2) format a floppy disk. you will need it as the above file when run creates a bootable setup where you configure the hibernation settings.

3) run the file you downloaded from the c:\ directory you saved it in.

Follow the onscreen instructions inserting the floppy when asked.

4) reboot with the new boot floppy.

5) select run computer setup from the options displayed when the floppy boots.

6) click the system features icon.

7) clock power management tab

8) disable higernation and under the battery conservation tab click custom. next click the custom conservation tab and set the options to 0. Press ok when complete.

9) Exit saving changes.

Your problems should now be sorted although battery run times will prob decrease. Still, having 2 batterys in the lappy will still give you plently of run time!!!!

Let me know how you get on,

Many thanks,
Marty

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.