0

Ok I'm a new user to this forum thing so please understand my "incompetence".

Here's the problem: Recently, I haven't been able to access either the Hotmail homepage or the google homepage. Whenever i try to load google or gmail, the screen goes to loading for a while, then goes to the "cannot access" page.

Whenver i try to load hotmail, it just tries to access the site and never displays anything. Strangely, msn works... it even tells me how many emails i have received! But whenever i click on the access email button, it just goes to the blank screen again, trying to load the site... If i press refresh than, it actually goes to the login screen, saying "you have typed an incorrect password", and when i type the password, goes BACK to the blank loading screen...

I thought it was because of bear share so i deleted it.

I've done online panda scan, norton av scan, spybot, spysubtract, adaware, regsvr32 soft pub.dll, and the problem persists. What can i do? Please save me my emails await from important people!

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Paraish
0

Your ISP may have blocked the site, probably in an attempt to curb spam from spoofers using Google or Hotmail as a phake return address. AOL is notorious for doing this, because any user reporting spam email sets off the process, whether the spam was real or had a spoofed return address.

Or it is possible that Google or Hotmail has blocked your ISP for the same reason, espeically is the site is a known one. They are notorious for blocking too, although the Google search engine itself does not block.

Something in those pages also may be tricking your antivirus or antispyware software into blocking access.

Also check your internet cache setting. Often it is installed too small for today's brobdingnagian page sizes.

0

Having the exact same problem (started yesterday), and have done pretty much Paraish has done to try to fix it. Never realized how much I used Google until I was forced to use other searches.

0

Searching through old threads, and I found one that helped me:
link. So simple, yet I would never have figured it out on my own.

Hopefully it works for Paraish, too.

0

Posted by JayzinSmith :

"Searching through old threads, and I found one that helped me:
link. So simple, yet I would never have figured it out on my own.

Hopefully it works for Paraish, too."

THANK YOU SO MUCH YOU ROCK IT SOLVED MY PROBLEM SO EASILY AND AFTER ALL THE JUNK I TRIED TO GET IT TO WORK...YOU ARE MY HERO

paraish_misra@hotmail.com

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.