0

hello all..i've problem with all the page that finish with ".com"..i can't open them...could u help me??please!!!

0

try scanning your computer with antivirus, antimalware and hdd cleaner. that will help. If you also believe in registry cleaning then I also think it helps.

0

check if your routher/repeater/accesspoint is fine, try resetting it, as my cisco repeater was keeping me off from microsoft website a reset did the trick.

if it does not work, try using opendns.com
if that does not work either holler your isp.

0

hi can u help me??..i can't enter a particular site (<snip>) ...before i can enter to it normally but when i try to visit it again on the next day, i can't enter anymore..the site just keep loading...i already use 3 browser ei. chrome, mozilla, & internet explorer but i still can't enter..the site is working properly on other PC but not on mine...

can you help me please thanks!?

Edited by PhilliePhan: n/a

0

Yes, this is quite common problem - defenitely ISP block. For example some countries have a law that prohibits online poker. Technically isp-s (Internet service providers) block certain websites (for example hxxp://www.anysite.com). The same thing can happen in universities, offices and other places.

The best way in this case is to order vpn (virtul private network) service. Basically you will use software that bypasses Your ISP restriction.

In my country (Estonia) Internet poker is prohibited. I have searched for best priced vpn-s for a while and found that <snip> is the best. So for half a year I am satisfied with their service. It will cost you a penny and You will never have the same problem again. They also have good online helpdesk to help you install the software. Just follow the link <snip>

Edited by PhilliePhan: n/a

0

I am unable to access www.lonestarcowgirls.com. I have added to my trusted websites, have contacted my service provider, have run cleaners galore and have actually reset my computer to its factory settings. Any suggestions? I saw where someone said "ping" it, so I did and got this back:
URL Decode
URL Encode
HTTP Headers SSL
Email Verification

Ping 65.38.168.180
[www.lonestarcowgirls.com]

Round trip time to 65.38.168.180: 34 ms
Round trip time to 65.38.168.180: 27 ms
Round trip time to 65.38.168.180: 22 ms
Round trip time to 65.38.168.180: 22 ms
Round trip time to 65.38.168.180: 23 ms
Timed out
Round trip time to 65.38.168.180: 27 ms
Timed out
Round trip time to 65.38.168.180: 53 ms
Timed out


Average time over 10 pings: 20.8 ms

0

actually reset my computer to its factory settings. Any suggestions?
Average time over 10 pings: 20.8 ms

wow ,did you try using firefox or google chrome browser,assuming you are using IE browser did you check in blocked sites to see if its there

0

Hi friends...

I'm not able to open a particular site in my home computer. i tried open the same site in my laptop at home. but it is not working. my friends are using the site.

can anybody help me please...

Thanks in advance...

0

Need to know a few things:

  • what is the website
  • (don't be embarrassed, it's your computer and your life, you should have the right to do whatever you want. it might help to know though)
  • have you accessed it before
  • what browser are you using
  • what operating system, windows xp, 7 etc or mac OS, etc?
  • WHAT IS THE ERROR MESSAGE in your browser?
  • what is the exact, full name of the antivirus you are running?
  • what country are you in?

please get back with that info.

try a couple of quick things:
make sure the time and date are correct on your computer (important, some websites use time-valid security certificates and your browser won't let you in unless it is valid)

reset the proxy:


there is a picture attached to show you.

on windows xp /windows 7
control panel - internet options
click the connections tab.
click on LAN settings

it should usually be:


auto detect settings (y)
use script (n)
use a proxy for your lan (n)

OK.

on apple mac os,

I don't have one so no screenshot,

but I think that you find the settings by going:
Open Safari
Click on Safari at the top of the screen
Click on Preferences
In the menu bar at the top of the window, Click on Advanced
Click on the Change Settings button next to the Proxies label
Click on the check box button next to Web Proxy (HTTP)

and un-tick everything.

that should help for starters.

Edited by hotmatrixx: simple formatting error.

Attachments Proxy_Settings.jpg 44.48 KB
0

Thanks for you Reply...

Website :indusladies.com

I have used it till yesterday evening.

Browser : Firefox and Google Chrome

Os : Vista

Error message in Fire fox : "Unable to connect Firefox can't establish a connection to the server at indusladies.com."

Error message in Google Chrome : "Oops! Google Chrome could not connect to indusladies.com "


Antivirus : Kaspersky Internet Sequrity 2011

Country : USA

These are the details...

Thanks again for your immediate response...

0

I just logged into it fine, so the website hasn't crashed.

running the same setup as you, but different antivirus.
Because it is happening in different browsers, it is not a problem with your browser. it is either

  • a global setting on your computer
  • another piece of software running on it that is blocking it
  • something external, like your Internet Service Provider (ISP-who you buy internet off) has blocked it.
  • if you are inside a network (especially a business one) they may have set up blocking on it. I cannot see why they would have blocked this though, unless they have a Whitelist (only allowed certain sites), but I am guessing that you are at home? (answer that, it will help with where I need to look...)

did you try the suggestions that I made in the previous post?

try this:
on the desktop,
hold down shift +rightclick, then look for a menu that says "open command window here"

you will get a little black box. called the command prompt
type
ping www.indusladies.com

you should get something like the pic attached

notice the red bit. it says 0% loss. what does yours say?

your browsers are not saying they cannot find it. they just cannot access it. something is blocking them. if it was a true error, it would say "Firefox can't find the server at indusladies.com."

disable your Kaspesky firewall and try again.if you get through, it is the firewall causing an issue. there is something on your PC, I think. "connection refused" is firewall.

please try each of these suggestions (including the ones in my first reply)
after trying each suggestion, see if you can connect
let me know.

Try the firewall one first.

Attachments cmd.JPG 72.26 KB ff.JPG 36.93 KB
0

(sourced from
http://www.ehow.com/how_6002548_disable-kaspersky-firewall.html)

Instructions

  1. Open your Kaspersky Internet Security program.
  2. Click "Settings" in the upper-right corner.
  3. Select "Firewall" under the "Protection" section on the left side of the next window.
  4. Remove the check mark from the left of "Enable Firewall." This will disable the firewall component of Kaspersky.
  5. Click "OK."
  6. Go back to the main page of the security program and check to make sure you have disabled the firewall. You should see a warning message telling you that you have no active firewall protection.
  7. Close the program.

just in case you needed to know :-)

0

yes.. i dod that.

Date and time coeerct.

I reset the proxy by the following steps.

on windows xp /windows 7
control panel - internet options
click the connections tab.
click on LAN settings

it should usually be:


auto detect settings (y)
use script (n)
use a proxy for your lan (n)

then also its not working.

----------------------------------------------------------

You are rite. i'm at home. i'm not able to access that site though my laptop also which does not have the antivirus...

i tried your second suggestion also. the result is

Ping statistics for 67.225.143.115:
Packets: Sent = 4, Received =0, Lost 4 (100% loss),

is the result

0

i followed your third suggestion also... i disabled "Firewall" and getting warning msg. but still not able to open the site.

0

(sourced from
http://www.ehow.com/how_6002548_disable-kaspersky-firewall.html)

Instructions

  1. Open your Kaspersky Internet Security program.
  2. Click "Settings" in the upper-right corner.
  3. Select "Firewall" under the "Protection" section on the left side of the next window.
  4. Remove the check mark from the left of "Enable Firewall." This will disable the firewall component of Kaspersky.
  5. Click "OK."
  6. Go back to the main page of the security program and check to make sure you have disabled the firewall. You should see a warning message telling you that you have no active firewall protection.
  7. Close the program.

just in case you needed to know :-)

Can u give me any other suggestions please...?

0

hmmm... have you tried in internet explorer as well?

download this:
http://www.trendmicro.com/ftp/products/hijackthis/HijackThis.exe

it will generate a log.
please post that here...

It allows me to see what settings are, what is installed that might have changed them.

It is a little intrusive, but it may be the only way, and you can delete the post later so that it isn't permanently available for the world to see, but for now, I need it. You could just PM it to me on Daniweb, too if you know how to do that

(click my username, in the profile is a box on the lower right, get in touch with hotmatrixx)

please post the FULL, unedited log, else it becomes useless.


cheers,

0

Hi there, Waishou. Is there any chance you have tried the above, already?

If not, could you please try it and then report back here?

what is the website?

thanks,

hotmatrixx

0

sorry, I missed that you sent the link in your post - it opens fine here, so the website isn't down, that I can tell.

0

hi my name is Abhay i m having prob opening a single website (facebook) i can open all the rest of my websites i have 5 different browsers (internet explorer, chrome, firefox, opera and safari) but i cant open facebook on any one of them i checked with my connection and also with my anti virus its all ok and fine nothing to do with it....the prob started about 2 weeks ago last week a friend came to help me and he run some file known as repair.exe and it started to work all fine but only for 2 days not more than that...plzzz help

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.