0

At first I thought this was only happening in Windows Media Player, but it turns out that it happens in other programs, too, such as Winamp.

Music will play at first, and then it will stop playing... when I change a song, or stop and then start again... it does this randomly.

When it decides to not work, the file on my playlist will turn orange, and a little exclamation mark (!) will appear to the left of the song. It goes through my entire playlist, one at a time, untill all of the files look like this. The only way I seem to be able to fix it is by restarting my computer.

The error I get is this: "Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly."

The error code is: C00D11BA

Now, there is a sound device installed on my pc--duh--it plays music sometimes; there is no other program in use, as it does this even when I ONLY have Windows Media Player open, and it will play music while I'm playing video games that also play sound; and Windows says there are no updates to install, so, apparently, it's just not functioning properly...

Can someone help me fix this?

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by JANINE
0

sounds like a problem with the actual softwareyou are using especially if it doesnt happen all the time. try uninstalling and reinstalling the software

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.