0

Hi, My name is David and i realli need your help!
Well first of all, I was updating my sound card driver because the currnt one wasnot working and i was asked to restart the pc after i install the new driver so obviously i did, but now my pconly boots up a black screen witht the mouse pointer on, which i can move but nothing else loads! Ive created anoter partition with Win98 on cz thats the only cd of got bcause my xp pc (hewlette Packard) came with windows xp preinstalled but i didnt get a cd with it :( So ive managed to get win 98 on a sepearte partion but i realli need xp on!! but i cant touch the 1st partition becuase its n ntfs partion an win 98 is fat32 partition!
If anyone can help, id be very very grateful. Thanks in advanced!
David.
PS: This is urgent! thanks.

4
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Teachingmyself
0

David,

If you were running XP to start with and you loaded a new driver that is hosing your system, you need to boot into safe mode 1st (F8 after the POST sequence). Once in safe mode, go to the device manager from the system console (Right click my computer, then choose properties). Go to the sound card whose driver you updated and go to properties. You should see an option to roll back the driver. This will uninstall the new driver and put the old one in place again.

That should work.

0

You might not be able to get into XP at all now, since you installed win98, there is a good chance that it overwrote your Master Boot Record, so you will need to fix that before you can back into WinXP.

Here is a link on how to do that:
fixing the MBR

If you can still get into XP, then disregard this and do what NDNomad said.

0

Hi!
thanks for the advice! Its very appriciated! At the moment i cannot get into xp at all, :( soim stickin 2 98 at the mo! Thanks again for the advice!
Erm now i have a diff problem but with a diff pc, on this other pc i have xp on and workin my xp cd has sp2 embedded into it, but now my usb arent workin, all he usb devices are "Unknown" and ive tried a million different things but they all realate to the drivers butto no avail! and in the bios there is no irq for the usb controller and im told by some1 that there should be one there.
anyhelp on this problem is VERY appriciated!
thans in advanced!!

0

There is a patch available to resolve some usb 2.0 issues created by sp2,unfortunately I've lost the website but if you spend some time on google you should find it.

If the card is a pci Usb 2.0 one,and not embedded,you may have a dodgy PCI slot.Nowadays IRQ's are assigned based on bus address so try switching to a free slot if it is a pci card

On top of all of this there could be a 3rd party USB driver required for your motherboard if they are integrated.Did you buy your pc or build it yourself and if you bought it were the USB's pre-installed or added later.It would help if you could post your system's specs,there's no such thing as too much detail =)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.