0

it says that my hardrive has been locked by a disk utility.whats wrong and how can i fix it?i boot up in safe mode and no help,i closed all apps running in the background and still.diskeeper says there is an error and it cant run either.please help thanx so much

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by kosmoe
0

i had ashampoo,and that worked fine so thats not it.i unistalled it and it still doesnt work.i had a problem with sygate,do u thiink that could have attributed to the problem?

0

johnq, to some extent you're talking like you're using am SMS for communication. Please be more detailed. AShampoo has a wide range of products. Which one was in use please.

Sygate would seem to refer to the 'Personal Firewall' they provide. That's internat protection, and I'd highly doubt if it's involved.

It seems to me that you might have installed, tried and removed quite a bit of software tools, or perhaps have others still on your system. This problem has obviously been created by one of them. I'd say you need to resolve it in one of the following ways:

* Tell us in full exactly what the error message says, and precisely what you are doing on the system when it happens. Give complte program names rather than simply a brand name for a company that sells or provides several software products.

* Identify yourself what the program is which caused the problem, reinstall it if necessary and undo the changes made.

* Repartition the drive, format it again and install everything afresh.

0

I've tried different versions(Evaluations) of Diskeeper. Eventually they have all started to cause problems and had to be removed. Sorry to horn in but i thought it was relevent.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.