0

hi all.

I have a problem with installing kazaa 2.6. I get this message when i try to start the program:

kazaa has detected that some required components are missing, perhaps due to not rebooting after installation. We suggest you try rebooting and if you still get ths message please re-install kazaa.

Now i've rebooted after installation and it hasn't worked still. So i've reinstalled it and done the same proceedure again (i.e. uninstalling, downloading the installation file and installing it from there) and it doesn't work. I've reinstalled kazaa about 3-4 times now.

Does anyone know what could be going wrong? It's worked before on my comp, don't know why it suddenly shouldn't now.

Any help you can give would be much apprechiated.

Cheers.

Steve

4
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by steosaur(oWn)
0

have you got any kind of program that is stopping Kazaa from installing spyware on your comp cuz i dont think it would run without that and i second wat caperjack says get kazaa lite or nothing at all

0

switch to soulseek
http://slsk.blogspot.com/
i dont know how much better/worse it is than kazaa because im on a network who's firewall makes my downloading very slow
slsk definitey had a lot of users and no ads so get rid o kazzzzzzz

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.