0

Hi. I'm running an Athlon 2400+ with 512 DDR ram with Windows XP Pro. However, I've noticed that whenever I begin to burn a CD, or simulate a burning, my CPU usage shoots up to 100%. As you can imagine, my computer becomes pretty much unusable when this happens so I have to let it burn and not use my PC for a while.

I previously had Windows 2000 Professional which had the same problem, so I doubt it's an operating system fault.

My CD writer is a Lite-On something or other, 52x24x52. I'm not sure if it's a hardware problem or a known Nero 6 problem. If it's not a common Nero 6 problem, may be some sort of imcompatibility issue?

I can provide any further information if needed, like a report from HijackThis etc. I've cleaned my computer for any spyware (spybot) and have also maintained virus checking with Norton AV 2004. Furthermore, my computer doesn't currently have access to the internet so I'm not likely to get any cookies or the like from anywhere!

If anyone can help, it'd be much appreciated.

Thanks

8
Contributors
11
Replies
12
Views
13 Years
Discussion Span
Last Post by rasputinj
0

Very weird. Next time you burn, have task manager open to processes view, sorted by CPU usage, and report back telling us which app is causing the problems.

0

I've checked that out, it says "nero" and nothing else. It's usually taking up about 90% or so. If I have anything else open such as BSPlayer, that'll suddenly go from 1/2% up to 30/40% with Nero balancing out the rest of the 100. BSPlayer will fluctuate but Nero will always balance it out taking the usage to 100. When only Nero Startsmart is open, it's fine. It's when I begin to burn that nero.exe slows me down terribly.

I agree - very weird!

0

Hi. I'm running an Athlon 2400+ with 512 DDR ram with Windows XP Pro. However, I've noticed that whenever I begin to burn a CD, or simulate a burning, my CPU usage shoots up to 100%. As you can imagine, my computer becomes pretty much unusable when this happens so I have to let it burn and not use my PC for a while.

That's a classic symptom of the DMA settings being incorrect. Under NT 5.x. it's automatic -- but the fact that the problem happened under Win 2000 and XP indicates that a BIOS setting may be at fault.

It's usually under Integrated Peripherals. Make sure it's set to DMA or Auto, not PIO. This would not show as an error or appear on the process list, but would swamp the CPU while burning, and during some reads.

0

It's usually under Integrated Peripherals.

How do I get to the settings for integrated peripherals in order to change its settings? Through the bios?

0

I've checked out the Bios and there's only one thing about DMA, and that's DMA Port. However, that's shaded out, and is set to N/A. It's underneath Parallel Port settings and is not able to be changed.

Couldn't find anywhere else where it mentioned anything about DMA. This was under the integrated peripherals part.

Any other suggestions?

0

This is my first visit to this forum (or any forum come to think of it!!). I need similar help please. I am trying to use the latest version of nero on XP Prof. I am using a (Emprex) BTC DVD IDE1008 and have no problems backing up my hard drive but when I use Nero for burning DVD's, editing movies etc I seem to get problems with my CPU usage (100%) and the whole thing slows to a virtual stand still. This also happens when I try to create and edit within Nero for any kind of movies. I have checked for advice on the forums but nothing seems to work. DMA is enabled, and I have uninstalled and re-installed the IDE drives. I also have the latest firmware and latest updates for Nero .

Hope someone can help

Thanks Rich:lol:

0

go to "system" in control panel ->hardware --> device manager click on ide /atapi controllers , click on primary or secondary IDE channel whichever you CDRW is installed on go to advance settings and make sure DMA is selected and not PIO. REBOOT and voila problem solved !!!

0

go to "system" in control panel ->hardware --> device manager click on ide /atapi controllers , click on primary or secondary IDE channel whichever you CDRW is installed on go to advance settings and make sure DMA is selected and not PIO. REBOOT and voila problem solved !!!

I tried this and it did not work. Mine was already set for DMA and I have this same problem.

Any clues?

0

in Changes from Changes from InCD 4.0.1.21 to 4.0.5.3

they made this fix
Windows XP and Windows Server 2003 with IMAPI turned ON (Windows CD recording): improved write algorithm to reduce CPU usage and increase write speed

the date is 9/8/04 though.

Can you upgrade to a new version if possible.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.