0

Hi everyone. I was given a computer today(Acer Desktop, 1 GB Ram, 160 HD) and was told it would not connect to the internet. After verifying the network card worked fine, I did a scan for spyware(malwarebytes) and viruses(AVG). Neither program found any problems but now the computer will not boot. It shows the welcome screen, plays the annoying boot up sounds and then black screen with the mouse on it. It stays there.

The pc will boot up in SAFE mode.. Please help.

P.S. I have shut everything on startup off in MSCONFIG. When it is stuck on black screen I can call up task manager and execute processes from within task manager. But the PC will not boot to the desktop

Edited by slash49er: n/a

4
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by Anshikas
0

Have you tried a restore point? You can use System Restore in safe mode, but you will not be able to undo it.

-click the Start orb> All Programs> Accessories> System Tools> System Restore.*
-respond to any User Account Control prompts.

You can run System Restore again if that doesn't work (and another one is stored).

Post back here if you need more help.

Good Luck

0

Thanks for the help everyone!! System Restore did not work, the fixes for the BlackSOD did not help either. Had to back up all my data in safe mode and reinstall Windows. Pain in the ass but nothing else would work. Thanks again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.