0

I'm trying to help a friend with a problem. Vista machine. Upon exiting any site a dialog box appears stating that I.E. has a problem and will have to close and restart. Then it restarts and opens on the homepage. Of course closing the homepage starts the cycle again. Only clicking on the CANCEL button in the dialog box (quickly, before it can restart I.E.) can get us back to the desktop.

Another new problem that may be related is that when sending a link (File - Send - Link by E-mail...) the link will appear as plain text in the e-mail and it arrives also in plain text (non-clickable) at the recipient's Inbox.

You may assume that full AV scans have turned up nothing. Thanks.

4
Contributors
5
Replies
6
Views
7 Years
Discussion Span
Last Post by PhilliePhan
0

I'm trying to help a friend with a problem.. . . .
You may assume that full AV scans have turned up nothing. Thanks.

I haven't used IE in years, so probably can't be much help. Just wanted to pass along a couple helpful links:

http://support.microsoft.com/kb/318378

http://support.microsoft.com/kb/923737 --> This may be best to start with

http://windows.microsoft.com/en-US/windows-vista/Reset-Internet-Explorer-7-settings

See if you are able to reset IE and then see if the issues continue. Bear in mind that the problem may not lie in IE - this ought to help point you in the right direction.

Best Luck :)
PP

Edited by PhilliePhan: The Usual. . . .

0

Resetting IE solved both of the problems described. Thanks.

0

Yes also always reset settings or check for updates before you post as that will solve the problems alot. Plus also delete cookies and temp files first to.

Glad it's working now. ;)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.