0

I just got a new HP machine. It's one of those pre-built systems, and it came with Windows 7. My previous machine was an XP machine, and so I set up the new one almost exactly like the old.

However, one thing seems to work only in a very strange manner: the screen saver (slide show: display photos from my collection) works fine under XP, but under Windows 7, the Windows Live Photo Gallery only shows the images in black and white. The images are saved in full color (in fact, I have to work to display any of them in B&W), and the screen save obviously works, it just displays the files wrong, and I can't find any preferences page for it. Any ideas?

A Windows 7 newbie.

2
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by Dervish1
0

Use pictures as a screen saver

You can create a personalized screen saver by displaying selected pictures as a slide show when you aren't actively using your computer.

Click to open Screen Saver Settings.

Under Screen saver, click the list, and then click Photos.

To change one or more of the screen saver settings, click Settings, and then do one or more of the following:

To specify the photos to use for your screen saver, click Browse, choose the folder that contains the pictures you want to use, and then click OK.

To change the speed which the photos change in the slide show, click the list next to Slide show speed, and then choose a speed.

To have the pictures appear in a random order, select the Shuffle pictures check box.

Click Save to save the setting changes you made. Click OK in the Screen Saver Settings dialog box.

0

mine display in color (actually, however the picture is saved.)

make sure all your photos are in the same folder (ie c:\photos\)

go to the personalize, screen saver

select photo as screen saver, click browse select your folder (C:\photos\)

0

And, yes, I got the screen saver running. Therefore, it has already found the photos to use. It's simply deciding to show them in black and white. The problem is, it displays them in black and white, not color. That is not an option you're allowed to select in the screen saver .. so there's got to be some configuration error I've made, somewhere.

I don't see any option to select another slideshow than Windows Live Photo Gallery. I also haven't found any configuration file that might have set it up to display in some odd mode.

0

And, yes, I got the screen saver running. Therefore, it has already found the photos to use. It's simply deciding to show them in black and white. The problem is, it displays them in black and white, not color. That is not an option you're allowed to select in the screen saver .. so there's got to be some configuration error I've made, somewhere.

I don't see any option to select another slideshow than Windows Live Photo Gallery. I also haven't found any configuration file that might have set it up to display in some odd mode. Those seem to me to be the most likely ways to fix it.

It's certainly not important, but its annoying. The monitor also automatically shuts off fairly soon after the screen saver starts up, and that's probably more useful!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.