0

I tried searching the forum but could'nt find anything on this topic.

I just got a new laptop, and the time is in 24 hour format. I cannot seem to find the option to change it to 12 hour.

Im using XP (home edition)

Thanks

4
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Stavarachi
0

Here's how to fix that:

Switch to 'classic' view on Control Panel and open up Regional and Language options. Click Customize.

Then, under Time, change time format from HH:mm:ss to 'h:mm:ss tt'. Click OK, then again. Glance down at your notification bar, and you'll see the twelve hour time!

0

Here's how to fix that:

Switch to 'classic' view on Control Panel and open up Regional and Language options. Click Customize.

Then, under Time, change time format from HH:mm:ss to 'h:mm:ss tt'. Click OK, then again. Glance down at your notification bar, and you'll see the twelve hour time!

Nice :)
Thanks dude :cool:

Edited by iceberg66: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.