0

Media control Device is listed 4 times.
This can cause problems.
Boot into Safe Mode and remove all 4 media control devices (you may even find more !).
Reboot normally and let windows detect devices.
Re-install drivers if required.

0

I had the same problem two different computers. The first one was fixed using Everest to find the appropriate driver and the second problem was on my Dell Laptop. I just went to Dell and downloaded the latest audio driver. So just downloading drivers that were correct is all it took. Remember to reboot.

0

Tried both these suggestions but there is still no sound.

The Windows Audio was already checked in msconfig, so I clicked it off and on before applying and restarting. When I reinstalled "Media Control Devices" in the "Add hardware" control panel, everything went OK. I restarted the PC after this step too, but sadly, no improvement in the situation.

I really appreciate your efforts and suggestions! Thanks :)

hi! here's my advise! just install the PCI device driver and i am sure it will work!

hope it will help you!

0

hey RE i have the same problem with my audio.Did you found a way to fix it? my volume control disappeares from the start bar and if i restart my computer everything seems to work properly but after a few minutes the sound vanishes again. What should i do? i have already tried everything posted here and nothing worked. help please !

0

when i clik on the volume control it says : "no mixer device ". what sould i do? the sound isnt working and other applications on my computer are also not requignising that i have instaled realtek ac 97. help !

0

i have yet to see a fix for this ,if you know for sure that you have correct drivers installed and there are no yellow ! in device manager ,then all i can say is what fixed it for me A clean reinstall of winxp

0

hey caperjack! i reinstalled windows xp and my problem was still not solved! but this time i did this and then it worked! i mean at least for now...: control panel-add hardware-next-Yes, I have already connected the hardware-Next-Add a new hardware device-next-Install the hardware that I manually select from a list -Next-Sound, video and game controllers-Next-Select "(Standard system devices)" under "Manufacturer", select "Media Control Devices" under "Model", and click "Next"
- Follow the remaining prompts
i hope it works for you too

0

some with onboard sound maybe able to fix it by installing proper motherboard chipset drivers ,i had pci sound card install ,2 different one and it still would not work ,but what you suggest may still have worked ,maybe next time for me !

0

It was a doosie and it took me a few to figure it out, but none the less I figured it out for my pc and problem. As the rest of you did I as well recieved the same message. I went to the manufacturer website (for me it was dell) and went to the support section clicked on driver downloads and looked for the audio drivers. Luckily there was only 2 of them. I clicked on the first one and it did not work, but I then went back after trying everything else in this string of replies and clicked on the second one and wala it worked. Now I have sound as though I had never lost it. I would suggest trying the same if you have proprietary equipment, otherwise you should go to the website of the manufacturer of the sound card that you have. Also if you have a motherboard with onboard audio and you are trying to use an added soundcard then you might want to try to disable the onboard audio. Anyway hope this helps someone.

0

It was a doosie and it took me a few to figure it out, but none the less I figured it out for my pc and problem. As the rest of you did I as well recieved the same message. I went to the manufacturer website (for me it was dell) and went to the support section clicked on driver downloads and looked for the audio drivers. Luckily there was only 2 of them. I clicked on the first one and it did not work, but I then went back after trying everything else in this string of replies and clicked on the second one and wala it worked. Now I have sound as though I had never lost it. I would suggest trying the same if you have proprietary equipment, otherwise you should go to the website of the manufacturer of the sound card that you have. Also if you have a motherboard with onboard audio and you are trying to use an added soundcard then you might want to try to disable the onboard audio. Anyway hope this helps someone.

glad that worked for you ,but most here had a different problem as installing correct drivers did not fix it ,i even changed sound devices and it still didn't fix it for me!

0

Re: There are no active Mixer Devices Availalbe

--------------------------------------------------------------------------------

Go to Start > Run and type in: services.msc , and hit enter.
Scroll down to "Windows Audio", right-click on it and select
Properties, set the startup type to Automatic, click Apply and
then click the Start button.

0

I have a Realtek HD Audio and your fix worked. I tried all the before mentioned fixs and no good. This came about after running repair after a virus removal

0

How/Where Do I get a Mixer Device, I have win 2000, and i have a similar problem?

-YodaSan2

0

How/Where Do I get a Mixer Device, I have win 2000, and i have a similar problem?

-YodaSan2

hi ,tagging old threads is useless ,most people don't read them .please start your own thread and explain you problem and give full details of your computers specs like make mode and such

0

pls help i have intel 945 motherboard , i have successfully installed the audio driver a number of times but it dont play the sound it gives the error

0

pls help i have intel 945 motherboard , i have successfully installed the audio driver a number of times but it dont play the sound it gives the error

read post #75

0

Start --> Run ---> msconfig ---> Scroll Down And Make Sure Plug And Play Service Is Started Then Try And Start Windows Audio.

Thats how i fixed my problem with this <_< i accidentally disabled all my services >.<

0

Hi Guys...I have faced same problem in my HP laptop and tried following below steps given in this mail chain. It started working. Thanks for quick n good solutions.

Here are a couple possible solutions.

Click

0

no but i am havin the same problem and i dont know wat to do i unstalled mines did not mean to now i have no mic and can not hear my music

0

"There are no active mixer devices available. To install mixer devices, Go to Control Panel and Other Hardware, and then click ADD HARDWARE."

0

"There are no active mixer devices available. To install mixer devices, Go to Control Panel and Other Hardware, and then click ADD HARDWARE."

0

i had same problem took me 3 days to think what i can do without re instal windows is very easy restore defaults from bios :)

0

the problem to was for some reason after i unistal the sound card device it istaled wrong one i dont know how evry time the same device was installed after i restore defaults the real one was instaled and i dont even needed to update drivers i hope i helped :)

0

if you have already the sound driver ...go to cdr king buy some sound card then install to your computer ...... ^_~

0

first you into start->run. write services.msc. and you find name. windows Audio. and you click right mouse. choose properties, you will a table and you choose automatic in startup type. and you press Start in Service static. i think it can help you. so i have do it in my computer and success

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.