0

Hi,

I made a stupid thing. The girl send me .lnk file and told that its a picture. I said its not a picture, its a link. She didn't agree, so I didn't want to waste my time proving her and just tried to open it with irfanview. Of course it didn't open. But now when I clink on some link, it calls the irfanview program, does not call the application which it is linking to.

How to set those files not to open with irfanview?

(some girls are really stupid, she still does not believe that she send me a link, she tells she send a picture file, what a stupidness.. )

2
Contributors
2
Replies
3
Views
6 Years
Discussion Span
Last Post by steven woodman
0

Just right click on a .lnk file, go to properties, under general tab you will see "opens with" with a change button next to it. Click change and select from list of programs which you would like to open with in the future.

you may also want to change the registry key [HKEY_CLASSES_ROOT\.lnk]. You may see some form like this @="lnk_auto_file", when you should be seeing @="lnkfile"

Caution when working with regedit!!

Edited by crunchie: n/a

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.