0

Hi,

For some reason my touchpad and buttons have been switched off/disabled by the O/S. In the system tray I can see that there is an icon displaying 'Touchpad Off' but I want it to be on.

I'm not sure how it's been disabled but I would like to activate it again. Have tried right clicking on the system tray for a context menu but none appears, have launched device manager also but it doesn't appear in this list.

So it may be disabled because it's become damaged or something, but any advice on how to reactivate it would be appreciated.

Thanks
James

2
Contributors
5
Replies
6
Views
6 Years
Discussion Span
Last Post by caperjack
0

hello ,try this ,start/control panel /mouse /device settings/ and there you should see disable /enable ,hope this helps .

0

thanks but no luck (unless i'm missing something somewhere.) had a look in control panel -> hardware and sound -> devices and printers -> mouse -> mouse properties -> hardware tab. i can only see 2 devices; HID-compliant mouse and PS/2 compliant mouse. both devices status are 'working properly'. can't see anything relating to touchpad in any of the other tabs in mouse properties?

0

ok check device manager and mouse and other pointing devices ,if its not in there then you need to reinstall its drivers . .i checked Fujitsu site and don't list driver for it .if it happens to be in the device manager with a red x or yellow !,then double click on it and choose update driver ,and let it search for driver
the mouse setting in control panel should look like this [mine shown ]

Edited by caperjack: n/a

Attachments touch_pad.PNG 185.46 KB
0

hi caperjack, thanks for your advice again.

well, checked device manager but found no touchpad driver so installed synaptics touchpad drivers v6.5. once the drivers had been installed and the machine rebooted i noticed that the touchpad would work on the windows user account selection phase and also for the guest account while the desktop loaded (however the touchpad wouldn't work once the desktop had finished loading.)

it also still wouldn't work when logged in for my user account but the 'touchpad off' icon had disappeared from the system tray to be replaced by the synaptics touchpad icon (whatever settings i tried i still couldn't get the touchpad to work.) so i uninstalled the synaptics drivers to see if the touchpad would still work during the windows user account selection phase (which it did) and then while logged into the guest account it continued to work. then switched to my user account and the touchpad is now working!

so by installing and then uninstalling the synaptics driver the touchpad is now working again though not sure why (sto;; not sure again why it suddenly stopped working in the first place!) anyway, thanks for pointing me in the right direction.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.