0

My brothers' pc has worked fine for a year or so,but just recently he has had boot problems, so while i look into it i thought i'd post on here to see what you guys think in case i get stuck.If i find the problem in the mean time i'll let you know also.

On booting, it detects the ram ok, then hangs on auto-detecting.
This is how it goes:

Auto-Detecting Pri Master.....Press <esc> to abort
After about 30secs
Auto-Detecting Pri Slave.......Press <esc> to abort
After about another 30secs it searches for a boot record from floppy, then just says boot failure,
Insert BOOT diskette in A:
press any key when ready

All i've done so far is open up the case and take out the cards and make them all free of dust and check all the connections.
If anyone has any idea what is wrong i'd be pleased to know what you think, thx, Mark

2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by bruceb
0

I will mention as well that it started intermittently at first.It would boot after about 3 restarts, and as time went on it took more,until today when 10 restarts did nothing.

0

I've just noticed that it makes 3 beeps increasing in pitch as i power-on, which ive never heard before either.

0

The motherboard is Soltek with an AMI BIOS
The beeps on power-up are 1long and 2short.

0

I would check the following in this order:

Motherboard for bad electrolytics ... www.badcaps.net

Try swapping the power supply if you have another one

Run Memtest86 on the memory ... http://www.memtest.org/

Run a HDD Diagnostics to see if the Hard Drive has problems

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.