0

I was using both window 98 and xp on my pc, Now I want that when the system starts, it should not display the option for choosing the operating system, it should simply start xp. Please tell me how to address this issue, if this is through boot.ini how can I do this.

5
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by uttoransen
0

Go to System Properties/Advanced/Startup and Recovery Settings put the time to display list of operating systems to 0.

That answers only what you asked for. If you would also want to remove the win98 entry completely there is another way.

0

Open Windows Explorer, click Tools, Folder Options. Click on the View tab, uncheck the box next to Hide Protected Operating System Files. Click ok. In the left pane click on your C:\ drive. Find the boot.ini file. Open it in Notepad and delete the line for the OS that you do not want to show up when you boot. Save the file. When you reboot your PC it will not receive the option menu.

Gemini's suggestion will also work.

0

I was using both window 98 and xp on my pc, Now I want that when the system starts, it should not display the option for choosing the operating system, it should simply start xp. Please tell me how to address this issue, if this is through boot.ini how can I do this.

simply, in windows xp, right click in your my comeputer, and go to advanced, there the last setting(start up and recovery) , click it, get the windows xp there as the default os, highlighted. and get the time for chosing the os by 1 second. will be the best option, i think.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.