0

I installed Norton 360 on my eMachines Notebook a week ago. Since then I haven't been able to get online using any one of my three wireless modems (each one from a different provider), though they all work fine on my Dell Inpiron Laptop. When I initially connect the modems to the computer, they're recognised by the machine, and I'm therefore able to top-up my pre-paid credit, check my acccount balance, etc. But, as soon as I attempt to connect to the internet, I get a 'can't find modem' message. I've already tried unistalling Norton 360, but that didn't help. Any ideas anyone?

3
Contributors
5
Replies
6
Views
4 Years
Discussion Span
Last Post by Mwalimu Kiondo
0

Check firewall for the settings fot network connectivity. Norton Antivirus might have turned off the connectivity.

0

Thanks! Did that and you were right. Norton has turned off the work/home connectivity and blocked the 'Allow a program or feature through Windows Firewall' and the other options, while leaving the public connectivity on. How do I change the settings?

0

Their also could be driver problem....

Edited by Dani: "fake signature" snipped. Use our sig facility in your member profile

0

Your welcome. As you have now got the problem, you could see there kind of checkbox or some clickable menu option to enable the connectivity. You find such options and reply if done.

0

Thanks. But the problem is that Norton has blocked the 'Allow a program or feature through Windows Firewall' and the other options so nothing happens when I click them, while leaving the public connectivity on. How do I change the settings?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.