0

I am using Windows Media Player 11 on Windows Vista. When I play something in WMP 11 (a CD, a video, etc) and then close it, the audio portion continues to play. I found that when I open up WMP 11 again, the program is still playing the media file even though I closed the program. I've looked at the Start Task Manager, and it shows that wmplayer.exe is still running. Does anyone have any idea why this occurs? Any potential solutions?

6
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by kumarsaravanan
0

Yes, when you close media player you click the red X in the top right corner right? when click that X to exit a program, it usually just disappears and keeps running in the background....

The proper way to close it is by clicking FILE than EXIT....or on the top left hand side corner click there and hit CLOSE...

and the music should stop and the program will not be running in the background...

This has happened to me several times and i found out it's because i was click the red X to exit the program...

Enjoy!

1

Thanks! Good solution.

That is a ridiculous design by microsoft, IMHO. If i wanted it to keep playing in the background, I would have minimized it.

0

Yup...no problem...

it's not always like this, it's supposed to usually close down, but for SOME programs they go in the background...

like windows media player, I always click the red X and it just closes even when music is playing, it stops...but some other times, after updates or or when the computer or program freezes, it does that....i guess it's random...for me, i can now click the red X and it foes away...but sometimes it doesnt...so i dont know the real problem...but a good solution... :) enjoy

0

Juste in case,

If you have G15 (logitech) keyboard with Windows Vista

Open CONTROL PANEL

Double click WINDOWS SIDESHOW

Uncheck anything that has to do with WINDOWS MEDIA PLAYER

Simple and fast no need ctrl-del or click file and close.......
its a bug with logitech. i solve same prob. with that..

(Only if you have Logiteck Keyboard)

0

I have had the same problem, and the solutions here did not seem to work for me. I found these on other sites, and I believe that it has made a difference for me:

Go to start->run->
Type services.msc
Look for Windows Media Player network sharing service in the list
Right-click properties
In the startup type select disabled.

Another solution is: While Media Player is open, bring up Task Manager and end the program. This could be another cure.

0

I have had the same problem, and the solutions here did not seem to work for me. I found these on other sites, and I believe that it has made a difference for me:

Go to start->run->
Type services.msc
Look for Windows Media Player network sharing service in the list
Right-click properties
In the startup type select disabled.

Another solution is: While Media Player is open, bring up Task Manager and end the program. This could be another cure.

This thread is old so don't reply to it anymore.
But your cure is only an alternative and mostly just work in short time only and also for average computer user.

The only way to make sure WMP didn't run in background is STOP the media you're playing in WMP and close it afterwards. It was much easier...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.