0

Hi,
I am running windows xp and all of a sudden I lost my sound. I tried and tried to get it working but to no avail.

When I checked to see if there was any conflicts none apppeared at first. However when I did a Direct Sound Test I received this message.

Failure at step 19 user verification of software HRESULT 0.x00000000 error code.

I checked on the net and nothing seems like english to me. I also tried to uninstall windows media player but it wasnt in my add remove programs but it didn't show there so I tried to remove it from my program files and it wouldn't leave. I tried to restore many times with now success.


Can anyone HELP me PLEASE!!!!!!!

Thank you,

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by degarb
0

Hi,
I am running windows xp and all of a sudden I lost my sound. I tried and tried to get it working but to no avail.

When I checked to see if there was any conflicts none apppeared at first. However when I did a Direct Sound Test I received this message.

Failure at step 19 user verification of software HRESULT 0.x00000000 error code.

Thank you,

Got a mixer device? Read other thread?

I did, hours with MS, still no sound. I must now go out buy another hard drive, dump all installs and docs. Reformat main drive reinstall windows and all programs. About a 30 hour job for me.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.