0

Hi everyone!

I just got a brand new windows 7 desktop computer on Friday and all I did was download sims games that I own, avg virus software (the free version), and ccleaner. Saturday night windows did an automatic update of over 123 updates. The next day it said they had failed and it was reverting changes. After forever of waiting on the same screen (hours), I rebooted the computer. Over the course of the next few hours the computer wigged out, shutting itself off, refusing to open applications, blue screening, etc. I did several system restores and finally caught windows trying to do automatic updates as soon as the computer booted. I stopped the auto updates and it stopped crashing temporarily. I left the room and came back to find it had crashed again and was asking for the windows 7 disc to repair. I had a techie friend come over and he ran the repair, removed avg and installed avast antivirus instead. Computer works okay but now I can't get my Internet browsers to work. I have a full connection, not just limited. When I first booted it worked but within two minutes it says no data received. I checked the Internet options and the LAN settings fix, but the proxy box is already unchecked. Any suggestions? If you need specs, tell me how to do it bc I'm not too great at this part of computer knowledge. Thanks for any advice!

6
Contributors
11
Replies
41
Views
4 Years
Discussion Span
Last Post by kricket7_1
0

It might not be working for a variety of reasons. What error does the browser give specifically? Also are you sure your computer is connected?

0

I pulled up the network center and its connected fully. I don't know of any other way to check.
The error on google chrome is "no data retrieved". I have a USB wireless plug in and that's how I get my Internet. I'm going to try using an Ethernet cord tonight and see if get it that way. My computer is just so far from the router that I was trying to go wireless.

0

maybe its just too far and keeps loosing the connection ,if you right click o nthw wireless icon in the right lower corner by the clock ,click on trouble shhot problems and see what happens

My computer is just so far from the router that I was trying to go wireless.

0

Well I got rid of the wireless connector and plugged in an Ethernet cord and it still didn't work. Said it was connected like before but nothing. So I googled and found something that fixed it. In case anyone has this issue, here is what I did:

Click the Start button. Select All Programs > Accessories. Right click Command Prompt and click Run as administrator. Type regedit.exe and press enter.
Go to the following location: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip\Parameters
Right click this entry and select New Dword.
Rename the new entry ArpRetryCount (leave it set to 0 by default).
Restart the computer.

0

Arp retry should have nothing to do with this.

If network shows connected then layer 1 is ok.
CAn you ping your own IP?
Can you ping the IP of the gateway?
Can you ping beyond the gateway to 4.2.2.1?
Can you ping by fqdn? (i.e. ping www.yahoo.com)

0

Yeah apparently the reboot allowed it to come up and I connected to one website, but then it linked out again. The weird thing is I was on Facebook and it stayed fully functional until I closed the browser even though I couldn't access other websites. Can you explain how to ping?

0

First question, were you able to connect out of the box?

Is there more than one antivirus running? ie. windows defeneder and avast, etc

Have you tried a system restore to a date prior to the windows update?

0

I was able to connect out of the box, I had windows defender and avg running, I did a system restore but it wouldn't fix it. I ended up reinstalling windows and the drivers and that fixed everything. What I think happened was uring the initial windows updates my computer was automatically set to shut down after 45 minutes of inactivity. I think it shut down during the updates and that screwed everything up. If all else fails, just reinstall I guess!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.