3
Contributors
11
Replies
12
Views
11 Years
Discussion Span
Last Post by fry
0

Does it show this in the BIOS, or just in Windows? How is the RAM installed in your system? When did this start happening?

Please provide us some more information. For all we know, this isn't even a Windows problem, but a bona fide hardware problem.

0

Does it show this in the BIOS, or just in Windows? How is the RAM installed in your system? When did this start happening?

Please provide us some more information. For all we know, this isn't even a Windows problem, but a bona fide hardware problem.

almost a month now. when i try to replace my memory, it shows a msg something like frequency overflow, the bios can read all memory, but when im on windows, it can't read the total memory. .. :?::sad:

0

almost a month now. when i try to replace my memory, it shows a msg something like frequency overflow, the bios can read all memory, but when im on windows, it can't read the total memory. .. :?::sad:

0

almost a month now. when i try to replace my memory, it shows a msg something like frequency overflow, the bios can read all memory, but when im on windows, it can't read the total memory. .. :?::sad:

Hi.
And what about your video card? is it on board or not.

0

because it can't maximize the usage of memory, my machine always go freeze. i think my hard drive may also be damage if i will not get the solution to this problem, please help me..

0

can you tell the drand of you memory and it frequency. how mauch ram do you have(number of memory plates)? may be you set up wrong frequency for the memory in BIOS?

0

i think you're right, because when i try to replace the memory with the new one, it pop a error msg on bios said "frequencey blah blah blah!", i have one memory plate, 256mb.

0

i think you're right, because when i try to replace the memory with the new one, it pop a error msg on bios said "frequencey blah blah blah!", i have one memory plate, 256mb.

ok, but you don't write the originsl frequency of you memory, it's ok, may be you don't know, o i suggest you enter you bios -> advanced settings->memory frequency(it may be named different) and then choose an option "auto".

0

thank you very much, i will try this when i get home... thanks. God bless, im going home now.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.