0

At first did not show Folder options in Tools which I got later after a regedit but cant see show/hide files & folders in it. Can you guide where the fix is? Running Win XP SP2. Did system restore twice but seems to no avail.

8
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by trooperman0
0

At first did not show Folder options in Tools which I got later after a regedit but cant see show/hide files & folders in it. Can you guide where the fix is? Running Win XP SP2. Did system restore twice but seems to no avail.

If you want to see hidden folders you have to be an administrator and this is the sequence to see them.

Go to tools, folder options, view, then tick show hidden folders.

If you want to hide a folder right click on it go to properties and tick hidden. Untick to make not hidden after going through the sequence of showing hidden folders of course.;)

0

there is no box or the sentence which says 'show hidden files'. Its for that I am looking for a fix

0

same problem with me ... what can i do ?

No Folder options in Tools
No Folder options in control panel
and i have some hidden files and photo`s i can`t see beacus that ...!! please I need HELP


SOS

0

Hi there! Bl had same problems and this is my experience:
It caused by a kind of viruses, so you must remove this problem first by some third program (norton anti virus for ex).
After then you can solve it at this value in registry:

User Key: [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
System Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer]
Value Name: NoFolderOptions
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = show options, 1 = hide options)

You see! We need remove it by regedit or some solutions. Of course, you can find some value as this in the same key.
Ok, I'll solve it by cmd (start>run:cmd) because of temporary case. Perhaps it'll be Ok without removing viruses but only before you restart Pc.

Code:
reg delete hkcu\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer /v nofolderoptions /f
reg delete hkcm\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer /v nofolderoptions /f

Hope for success!

0

My problem seems to be different.....

I have some files in hidden.... Now when i try to click SHOW HIDDEN it is not showing files.....

so when i again went to see folder options it is present in DONT SHOW hidden files.....

Same is repeating again and again... Pl do help.....

0

My problem seems to be different.....

I have some files in hidden.... Now when i try to click SHOW HIDDEN it is not showing files.....

so when i again went to see folder options it is present in DONT SHOW hidden files.....

Same is repeating again and again... Pl do help.....

I can understand your problem it was caused due to infection. First remove the viruses and then edit the registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden
\SHOWALL

Here check the registry value named 'CheckedValue' (REG_DWORD) here right click on it and select 'Modify' then set value to 1 and click 'ok'..close Registry Editor and check the Folder Option to verify this solution.

Regards..

0

thunderstorm98 is almost right try this, go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden
then the [ Type REG-SZ ] should be group without the quotes.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.