-1

hi. i've been having some trouble with firefox, because i seem to be unable to open certain pages. this only happens when the adress is something like "http://example.etc etc.". but doesn't happen on pages with adresses like "http://www.example.etc etc" or just "www.example.etc". this started happening after some trouble i had with my computer, because i spent months without using the internet, and when i used it again, the short period of time that i was connected until i made the updates to my anti virus was enough to mess my computer up...i solved most of the problems but this is getting hard to fix..can somebody help me??? thanks anyway

p.s. when the adress is "http://example.etc" the message i get is "server not found"

5
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by Adfaw
0

Does the problem occur when using another web browser (IE or similar)?

If not then Steins idea should restore your FF to its former glory!

If it does then the problem may be more deap seated, and just to be sure, post the issue particulars in the malware (viruses and other nasties) forum for help on the matter!

Cheers....

0

well, first, thanks for the replies. in fact, the problem almost disappears when i use internet explorer, but still some pages don't work. i tried to uninstall/install firefox but the problem remains. i will follow your advice digitalocksmith. but, still, if someone knows how to help me, i would apreciate. unfortunately i can't explain myself better than this: the problem only happens with pages that don't have the "www" element, for those pages i only receive server not found messages. the max i can do is give more information: i'm using firefox, the latest version, i use the zone alarm pro firewall, i have norton anti virus 2006, working fine and updated. i get the feeling that the problem is somhow related to the zonealarm firewall program control, but, i don't know. thanks for the help anyway

0

well, i scanned it with hijack this, but i have no ideia what files to fix/delete!!! and it's a long list of files, so, i don't know if posting it here would help you helping me..but thanks anyway..

0

well, first, thanks for the replies. in fact, the problem almost disappears when i use internet explorer, but still some pages don't work. i tried to uninstall/install firefox but the problem remains. i will follow your advice digitalocksmith. but, still, if someone knows how to help me, i would apreciate. unfortunately i can't explain myself better than this: the problem only happens with pages that don't have the "www" element, for those pages i only receive server not found messages. the max i can do is give more information: i'm using firefox, the latest version, i use the zone alarm pro firewall, i have norton anti virus 2006, working fine and updated. i get the feeling that the problem is somhow related to the zonealarm firewall program control, but, i don't know. thanks for the help anyway

Okay. Here is a few things you can try.

1. Find someone who can load those type of site with firefox and match your internet options with his from the Tool, Options menu.

2. Disable Norton Antivirus, Disable your zone alarm pro firewall, and try disabling the windows firewall. Firewalls can block a lot of internet activity. Don't worry, I'm not going to hack your cpu, you can turnt hem all on if it doesn't work.

3. Definitely try using Internet Explorer on the sites, because a lot of times people build those type of sites to only function with IE and not ff.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.