-1

After installing this for the first time I had to log on when I booted up my computer, which I never had to do before. After I uninstalled it the problem was fixed, but I need it to use some of my favorite programs. Please tell me what I need to do! Thanks. -t0x

3
Contributors
4
Replies
5
Views
13 Years
Discussion Span
Last Post by t0x
0

I just like it to where I don't have to use the log on screen.. (straight to my desktop)

0

Hi t0x,

I can recall something like this happening to me when I first installed .Net Framework, although I can't recall the specifics (and haven't the time just now to research them)

But this should help. I think the User accounts settings have been changed, so go into Control Panel -> User Accounts.

Disable the 'Guest Account'
Remove any new User Accounts apart from the one you normally use. ( I have a suspicion that installing .Net Passport can create a new account, under certain circumstances. You don't need it.)

Your PC should boot straight to the Desktop again after that.

0

Thanks Catweazle.. I'll give it a try and then edit my post with the results.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.