0

Hello there,
I have burned quite a lot of CDs on my 'E' Drive but suddenly it no longer works. I've tried burning a disc this afternoon and I keep getting the message 'No Medium in 'E' drive'. And it rejects the blank disc I have put in. I have checked properties, drivers etc and it says everything is ok but why is it not letting me burn my discs?
Hope someone can help as I have some really important work to do.
Very many thanks
Mary (Scotland):sad:

3
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by bh99mh
0

Mary,

Have you tried numerous discs or just one in particular? Is this occurring with different brands of discs or just one specific group of discs on a spindle for instance? Sometimes you'll come across media a drive can't read and it's as simple as buying ones it can. You may want to get a lense cleaner or cleaner disc for the optical reader lense on the drive...this is the little clear laser lense thing on the drive itself - sometimes, on a laptop for instance, you can easily access the laser lense and clean it. You can clean it with a napkin but be careful not to use any "grainy" napkins to clean it as it is sensitive and could be scratched easily.

0

Burned any games with the stupid (and controversial) StarForce Copy Protection? See if you have StarForce by doing this:

Go to your desktop, Right-click on My Computer, click Properties > Hardware > Device Manager. Once your in Device Manager, click on View > Show Hidden Devices. Have a look in Non-Plug and Play Drivers. If there is a few entries mentioning StarForce, then unfortunately you have StarForce (like me).

0

Yes, I have tried different discs. I put a normal disc in and went to 'Start', Run e: but it kept telling me to put a disc in the drive when there was already one in. The blank discs I use are on a spindle and I've used this same batch (about 50 in the batch), many times before with no problems. With reference to Jado's reply, I don't have any StarForce on my computer. I have checked. I think I shall buy a cleaner disc for optical lense cleaning tomorrow and see if that makes any difference. It's just so strange as it was working perfectly the day before. Why do I always have these unsolvable mysteries?
Many thanks for your advice.
Mary

0

Hi there,
Well I went out and bought a lense cleaner but it did not work either. The disc is just not going round in the drive. Any other solutions you can offer.
Mary

0

Well, If the disc isn't turning around in the drive then the motor might be gone, unless it's not plugged in properly. If you have made sure its all plugged in properly then you might have to get it fixed or replaced.

0

Thanks for that. I am going to dismantle the tower tomorrow to get to the CD/Writer Rom and check the wiring etc. Try everything before I have to go out a buy a new one.
Mary

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.