0

Hi everyone, I have just found this site and was wondering if you guys could help me out.

I come to turn on my laptop today and it refuses to work.

I have XP home edition on it.

It tries to boot windows , flashes a message( too quick to read ) and then re-starts.

I have tried numerous things

1. booting in safe mode - does the same

2. booting in last know config that workes

3. booting to command prompt

I have even trued putting in my windows cd and trying to repair windows. This comes up with a message saying that it is analysing the disk and does nothing.

I cant use ASR as it is a laptop and does not have a floppy.

Any fresh ideas for any of you guys?

Thanks

Pete :cool:

3
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by Gideon
0

To be honest, it looks like there might be a HDD problem.

I'd suggest getting a HDD test utility boot disk and running that. You've got to try and eliminate things to narrow down what the problem is.

0

If you can boot to the command prompt or have a cd that can boot to give you xp command prompt.

Rename the directory
C:\WINDOWS\system32\config
and create a new empty directory.
That might just buy you your way in.

Good luck.

0

By definition, if you have a boot CD and if the machine POSTs, you will more than likely be able to run the HDD test from the boot CD - especially where the error is clearly only occurring when Windows starts to load.

If the HDD passes then you can recover and take it from there.

0

The problem he explains is not HDD related as windows bootstap is encountered and the message cannot be seen as windows itself initializes the restart. If it were HDD the bios would display the error and not even advance to safe mode boot option.

The symptoms are a clear indication that the user and system config files in the windows\system32\config are corrupted. I have had this happen to me. Forcing a safe mode repair of these files is best done with the directory rename.

0

You don't know if it is HDD related or not. If there are corrupt files, you need to try and find out why. It can be due to physical problems.

The HDD test will show that up front if the HDD is involved and if it isn't - a useful thing to know - he can then deal with it from there.

0

Hi All,

Thanks for all your suggestions.

I mannaged to get it to boot to the c: prompt.

I asked for the directory and it just returned an error.

I tried to rename the config file as aboce and got: Access denied.

I rebooted the laptop and it now works fine.

Thanks


Peter :cheesy:

0

Happy you have solved the problem.

Snowdog.

Just in summary IMHO.
1. If the BIOS recognises the IDE drive signature at least we know the Power and basic HDD functions.
2. If the drive does boot to OS level the boot straps and FAT/NTFS structure is ok.
3. Failure to load OS is certainly SW related ie corrupted data, missing files etc. THERE I agree it might be HDD related but by that point it is strictly related to some bad sectors or clusters and IMHO a lesser problem. So going off the bat to HDD diagnostics could lead to lost time in providing a timely solution to the client.

My view point is always to NOT fail to see the forest due to the trees.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.