0

Hello to all the geniuses and tech wizzes out there. I just reformatted my computer (knowing only a little about after visiting some sites with instructions on reformatting). I had XP pro installed on my main partition when I did RF and I had installed XP pro on the same partition after wiping it of every last byte of data. Everything went smoothly, no problems at all, until restarting. Whenever I turn on my computer, I get an option to choose between 2 XP pros. If I select the first one, everything works, however the second just gives an error and I have to reboot my computer again. Is there any way to get rid of this options business at the beginning of startup?

Thanks so much for any help and advice you can give.

LP

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by xcellpro6
1

Hello to all the geniuses and tech wizzes out there. I just reformatted my computer (knowing only a little about after visiting some sites with instructions on reformatting). I had XP pro installed on my main partition when I did RF and I had installed XP pro on the same partition after wiping it of every last byte of data. Everything went smoothly, no problems at all, until restarting. Whenever I turn on my computer, I get an option to choose between 2 XP pros. If I select the first one, everything works, however the second just gives an error and I have to reboot my computer again. Is there any way to get rid of this options business at the beginning of startup?

Thanks so much for any help and advice you can give.

LP

Hi LP

When re installing XP... XP checks your C: drive to see if there any other versions of Windows. If it finds on it list it in the Box as C:\Windows .... What you should have done is delete this partion ....Windows would have then continued to install a fresh copy.

Now the work around

Open My Computer
Click on View System Information
Click on Advanced
Click on " Settings " in the Startup and recovery (just above Error Reporting)
In the system startup box click the down arrow Below Default operating system you will notice you have two lines for XP.

click on edit and your startup should look like this. (your will have 2 lines for XP)

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

Delete the second line of
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

Then click on file and save
Close all the open windows and restart

You will now find XP Boots up straight away and does not prompt you.

Kindest regards


Darren
South Africa;)

Votes + Comments
Answered and solved my issue. Great!
0

Darren,

Thanks a lot, that did the trick! Now it starts up clean and shiny. Aaaah I love it so much! Yay! :-).

LP

Edit: Oh yeah I added +rep. Thanks so much!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.