Hey people!

Not sure if anyone here can help me as this is a company laptop, but I had a lot of work to do over the holiday weekend and now I cannot even get to my desktop much less my email and work files.

The last time my Dell laptop worked, I had created my VPN tunnel and replicated my Lotus Notes. Since I wanted to access the network drives, I needed to reboot the computer so that the tunnel could recreate before I logged in so that the logon scripts would then run and I can see my network. Anyway, so I checked the box that is supposed to create the tunnel before I log on and then I restarted the computer.

I did NOT disconnect from my tunnel before restarting.

As Windows began to run, I get the blue screen of death with the error: STOP: C000021a Fatal System Error. The winbdows logonb process system process terminated unexpectedly with a status of 0xc0000005 (0x00000000 0x00000000). The system has been shut down.

I am able to get to the logon screen if I boot to Safe Mode, but for some reason, the computer tells me my password is incorrect. I tried "Last Known Good configuration" and get shut down.

The ONLY thing I did differently to this computer was not disconnect my tunnel before restarting. So what happened? Is it stuck in a loop trying to create a tunnel before allowing me to logon?

Can I fix this, or is up to my *cough* MIS dept (god help me).


The causes of the specific error you're getting run the gamut from certain Windows updates being incompatible with certain machines (often Dell machines) to backdoor trojan infections. Although it may be a possibility, I've personally never seen a direct link between that particular BSOD and tunneling.

Unfortunately, you might want to call the company IT dept on this one, as it is their laptop.