0

Please Help,:sad:

i have just had a new hard drive installed into my Hi Grade pc, i have plugged everything back in, and for some reason my mouse wont work and i cannot do anything.
has anyone got any suggestions as i am really desperate
thankyou.

3
Contributors
9
Replies
10
Views
10 Years
Discussion Span
Last Post by xcellpro6
0

What type of connector is on the mouse?is it a thin rectangle(usb) or a round metal circle filled with pins(ps/2)?

You will need to post more detail on the mouse make etc. before I can help you as at the moment I would just be guessing.If it's usb try different slots.

Also what do you mean by new hard drive?Did you get a second one installed or upgrade you're old one?Was windows re-installed?Is you're mouse a rollerball or optical(laser on the bottom)?

0

my connector is usb, i have tried it in different slots and still nothing, my hard drive was replaced because it was faulty and i have tried a rooler ball mouse and laser mouse but still no luck.
i hope this is enough information, Thankyou

0

Have you got any other USB peripheral plugged in that's working?
If the hard drive was faulty then you've probably had windows re-installed.Do you know what service pack you have installed?Is your keyboard still working on the computer in question?

0

when i plug the mouse in the light comes on but the cursor dont move, every thing else thats plugged in works except the mouse

0

I get this myself a lot with my Logitech mouse and I always find that a few reboots and trying the same slot a few times gets the job done.

It is unlikely,though possible,that you're mouse needs a driver.It's worth trying,but I wouldn't hold out too much hope.Search for you're mouse model number on google with "driver" as a keyword.What is you're mouse's make and model number?I could help a lot more if I knew this

0

my mouse is a genius gm-03006a , thank you for your effert so far. hope this helps.

0

I had a look for the genius gm-03006a and could only find spanish websites,unfortunately I don't speak spanish.

Are you able to navigate the pc without a mouse and check out the device manager?
1. With the mouse plugged in press "ctrl" + "esc",use the arrow keys to navigate to "my computer".
2. Press the button between the "windows key" and "ctrl" on the lower right of the keyboard,just left of the arrow keys. It looks like a mouse arrow over a menu.
3. Select "properties" and press "enter"
4.Press "tab"(just above "Caps Lock") until there is a dotted outline around one of the tabs on the top of the window.
5. Use the arrow keys to navigate to the "Hardware" section
6.Press "tab" again until the dotted outline is on the "Device manager " button.Press "enter"


When you open up the device manager are there any red "X"'s or yellow "?"'s

If so please note the devices that are affected and list them for me

Also if you see an icon called "mice and pointing devices" select it and see if anything looks out of place

Also try this site and see if any of the drivers might help out-
http://www.driverskit.com/freedownload/Keyboard_and_Mouse/Genius/NetScroll_Mouse_7_07_00/17077.html

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.