Hey everyone I have installed a firewall at work to keep people from using the computer at night for bad thing's but they are going into msconfig and disabeling it and restarting the computer so it doesn't start up right away , so i was wondering if there is a way to keep them from doing this , can I lock msconfig so they can't access it? or is there another way to keep them from doing this?(other than a severe beating , that is):cheesy:

Thanks for any help you may have,

I think beating them up is the best solution

well, yeah. password them out. Don't give them Administrator privileges and they are locked out of msconfig. Heck, unless they are doing system work they should all be logging on as users. Even you, unless you need to modify sys stuff.

well, yeah. password them out. Don't give them Administrator privileges and they are locked out of msconfig. Heck, unless they are doing system work they should all be logging on as users. Even you, unless you need to modify sys stuff.

so how would one go about doing this , I am not sure how to do the Admin.priviledges thing

you need to log on with an administrator account to get access to msconfig. Limited user accounts cannot get it started. So via control panel > user accounts set those wasters to just limited accounts... lock them out of the administrator account but leave yourself as an administrator with a password. that should do the trick. Anyway, if you're on the net, u really should be on a limited account....so if you get a virus its access to many parts of the puter is limited.

unless you password the computers admin acct they will be able to go to safe mode and log in as admin and change anything they want .so you need to go t osafe mode and password the admin acct first .the user adminacct is different than the computer admin acct.

Thanks for the help everyone , but I still am not sure how to set it up in safe mode and stuff,I know how to get to safe mode but I am not sure how to setup the accounts the right way , you see they need to be able to get on the internet still but they only need to be able to go to 1 site and thats it,when i created the accounts and logged into them they have everything but the internet hookup icon , and they need to get onto the one site:eek:

I guess what I am asking is could someone please do a walk through for me with the steps that I should take!:mrgreen:

tahnks Ally

ally, go to safe mode. Open the Aministrator account and set a password for it in exactly the same way as you would for any user via control panel. This account is the default or local administrator account that XP sets up during installation; if you set up a new user account and give it administrator privileges..ie set it as that type, then it has all the control [full] that the local administrator account has. The only difference is that access to the local admin account is somewhat restricted - it is a bit hidden.
As for restricting web access to only one site.. I have no idea about how to do that. Via the IE tools tab > internet options you can easily place restrictions on the content they can view; apart from that there may be software that can help you. Sorry.

hey Grebil , my firewall will let me set the internet to only allow 1 internet site , but now i need to know how do you get the internet conection icon in the accounts other than the admin.account , thats the only thing that is missing for them to use their accounts.
Thanks Ally

sure, Ally, for a start i will assume that the user administrator account is named Ally, and that the Internet Explorer icon is on your desktop. Open an explorer window [dclick my Computer icon on your desktop..], click folders tab to get folder tree in lhside of window - now expand Local Disk C:, expand Docs and Settings, expand Ally, expand Start Menu. Open Programs. In the list on rhside you should see IE listing and/or its icon..[depending on view mode u have set]..
Now go back up the tree a bit to All Users and expand it, expand Start Menu. Back to that IE icon/listing on rhside, rclick and drag it to All Users/Start Menu/Programs on lhside in the tree. Drop it and select Copy Here.

Alternatively, you can restrict the use of IE by only dropping it into the corresponding folder of selected user accounts.
This method works with other programs also that you wish to share between users.... [some programs when u install them only open in the administrator's desktop thru deficient setup.exe choices..]
Tell me how you get on... actually i am a bit surprised that IE was not already in all the users accounts by default... so if it is actually your firewall that has closed it to them then i do not know what steps to take.

one thing that i should have mentioned, ally, is that because IE is so much a part of windows XP, i am sure that if u opened one of your staff's user desktop and checked the program files listing via Start button you would see IE listed there, in which case you merely have to either:-
... rclick the IE name and drag an icon onto the desktop, or
... rclick the desktop, go properties > desktop > customise > check the show IE icon box, or
... go Start, rclick in the blue header or tail, properties > start menu > customise > select show IE in start menu.
I hope this helps...