0

My windows\system32\config\system is missing or corrupt.
I was downloading a Windows Media update to my Dell PC, and while the install program was updating the restore info, I got blue-screened, and it did a system dump, apparently filling up the entire 80 Gb disk.
I have tried booting from the Windows XP CD, but it will not boot. Cannot access the C drive at all, except that utilities like FDISK and Partition Magic can see the partition (NTFS) , and indicate that it is 100% utilized (no free space). The only way I can bring the system up is with a DOS or Win 98 diskette. I tried running WINNT.EXE from the XP CD, but it says it could not find space for a swap file. Any ideas out there? Thanks so much for any help

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by gerbil
0

Nevermind. I fixed it. I went into Dell Setup (F2) and disabled the DVD drive, which was set as a Master. Then I booted the WIN XP Setup CD from my CD drive, and used the "r" REPAIR option from the setup menu. (Note: I did NOT use the recovery option that appears while the CD is booting....). This fixed everything, the system is now back up, running off the C: drive. So if you have a system with both a DVD and a CD drive, with the DVD set as a "Master", you may want to try disabling the DVD through the setup program - this was the only way I could get the WIN XP CD to boot up. The other lesson I learned was not to trust those little popups that tell you an update is available. This whole mess started when I clicked on a popup for a Windows Media Player Update.

0

Fascinating. So you had [before the probelm] a DVD burner as master and a CD drive as slave both on the secondary IDE connector? And you have reinstalled the DVD again and all is ok after the repair? What happened with the "full" C: volume?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.