0

Hello all,

I've been using Firefox for over a year now I think, ages anyway, and ever since I've never really been able to view motion-media on it (i.e. videos on YouTube, adverts and banners, websites with a flash intro, etc). So if I go to YT for instance, I get a big blue 'Q' come up where the video should be. Now I know this Q stands for QuickTime, and I know that this problem should be solvable by downloading plugins, but I have done this and it doesn't seem to work. And yes I have QuickTime, iTunes, Macromedia Shockwave Player, Adobe Flash Player all on my computer but still no joy.

Sometime last year I was able to watch videos on it for a little period, I think I might have re-installed it (Firefox that is). However this stopped, possibly after I updated my QuickTime/iTunes to the next version (any suggestions as to whythis might have happened??). Since then I just haven't bothered trying to get it to work, but it still nags at me, because I know a few other Firefox users & they don't have this problem.

Now I should say, I can watch videos on IE, and that is one of the only reasons I still have it on my computer. It's kind of annoying, but I do switch to IE when Firefox won't let me view a website's content properly, and it works fine.

Any ideas? Is it just an uninstall, re-install job, or something a lil more complex?

Oh yea (sorry this turned out to be so long!), I'm using XP Pro SP2, system is pretty brilliant apart from this nagging issue. All ideas are appreciated. Thanks

4
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by Thinka
0

Quick time got too greedy again. It grabbed a file type it can't play. I won't even let it on my system because it is so grabby.

Open Quick Time and set it so it does not make itself the default player.

Go into Windows Explorer and select Tools/Folder Options/File Types.

Then scroll down through the file types, looking for the types the Quick Time icon is on. Reset them to the players you want to play them.

You may have to do this again the next time Quick Time upgrades itself.

0

Thanks for the reply Magic. I understand what you said, but I think the only issue is how do I know what I don't want QuickTime to try to open? I mean I would have thot that it only associated itself with filetypes that it can actually open?? Cos I'm seeing stuff like SDP files, of which I have no idea about what else can open it...
Also, and this is sort of related, is there a way, and if so how, can I find out the type of files that quicktime tries to open but fails to?

Hope u can help?

0

What they're trying to say is this:

Open the QuickTime Preferences diaglog and turn the feature that makes QuickTime the default player off.
Now, go into Windows Explorer (start>run>explorer) and hit tools>folder options>file types and change the QuickTime settings to their defaults. You can also just do this from inside of QuickTime.

0

Hey thanks linux. I did what u guys said but I still can't watch videos on Firefox. Now I feel thick cos I'm thinking I must be doing something wrong, and I don't like feeling thick, so i want to remove QuickTime from my computer completely. That should be ok right, I mean according to MidiMagic you don't need it for Firefox do ya?

0

YAAAAY IT WORKS! Phew OK, that's my first bad experience with Apple Inc. And the 2nd of its products that I'm really not a fan of. The first is the iPod :-p
Still wanna get a Mac Book Pro tho...

Anyways thanks guys, appreciate your time & help (Y)

0

a friend of mine had the same problem and couldnt get it to work and this will work for

any plug ins that have been succesfully installed on a machine, you can locate the

plugins at c:/windows/downloadedinstallations/mozilla/firefox/plugins find the one you

want and copy it. double click on it and after it installs you will be asked to restart

firefox and voila, problem solved. hope this helps.

0

Mate this is an old problem, and it was solved back then but I neglected to mark it solved. I will do so now though :-).

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.