0

I am having trouble getting audio to play in WMP. I've only noticed this problem when I downloaded the player, which was no problem until my last reformat. I have tried re-installing the sound card driver, which did nothing, and reinstalling WMP, which also did nothing. I first noticed the problem when I was trying to watch a movie on thatwasrandom.com, where WMP opened in the browser, and played but with no sound. I haven't been downloading music or anything, so I hadn't noticed before.

It's not a complete audio failure, because I can hear some file formats in other programs, like the sound recorder works, and flash games etc. on websites have sound. The error message that I get when I try and play a file from my comp. is "Cannot play back the audio stream:no audio hardware is available, or the hardware is not responding."

When a video is playing in the browser, the message at the bottom left of Internet Explorer says that yum1el1us.cab is downloading... but that might be something to do with all the popups.

When I play an mps from a website, the bar scrolls like it's playing, but no sound comes out.

And before you ask, I've checked my volume settings, and nothing is muted.

Hopefully that's enough info for a start. Oh, and I'm running Win98SE, and I was installing WMP 9.0 (although I tried 7.1, and it also didn't work) and my sound card is a crappy Crystal SoundFusion (Cirrus Logic) Driver. I have a feeling the sound card or driver is the problem, but don't know how to figure it out.


Thanks for the help...

4
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by klrdn
0

Uninstall the soundcard. Uninstall Media Player. Uninstall any other 'player' software you might have there.

Reinstall your soundcard. Reinstall Media Player. See if it works.

Follow the advice in the "Helping Yourself: What to do first" topic in the Security Forum section to deal with the spyware etc. issues you have.

0

I know you said not to ask if anything was muted, but I urge you. In the volume control window, click on file, then properties and make sure you have everything ticked there, then see if anything is muted. Also in wmp, make sure you haven't got that muted, and that the volume is turned up.


Slade

0

Had the same problem after WMP-9 install. all other media players worked except WMP. All buttons showed full volume. I clicked the WMP volume slider and the sound came on.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.