0

Okay Every Time I Turn On My Computer I Have To Click My Account To Go On...And Ive Never Had That Before...And Every Time Im Not On The Computer Maby After 1 hour or 30 Min...My Computer Logs Off To The Account Screen..:evil:

4
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by Vester
0

I'm not sure about the first part of things, but on the second part, here's something that can help:

Right click your desktop background and choose properties. Click on the "Screensaver" tab. There should be an option that says something to the effect of "Display the Welcome Screen at resume". I'm not positive that's what it says, but I do know that this behaviour can be changed through that Screensaver properties tab.

0

uhmm...i dont know it doesnt say nothing

Where doesn't it "say nothing"?

I'm not at a Windows machine right now-- I'm running FreeBSD. What do you see on that Screensaver tab?

0

Okay Every Time I Turn On My Computer I Have To Click My Account To Go On...And Ive Never Had That Before...:

for this one go to control panel/Users,and clickon change the way you log on and off,and make the changes there .

And Every Time Im Not On The Computer Maby After 1 hour or 30 Min...My Computer Logs Off To The Account Screen..:evil

this should be where ALC is saying it is ,when you click on the screensaver tab you should see right next to where you change the time before the screen scaver comes on you should be able to uncheck ,ON RESUME GO TO Welcome Screen .This is most likely you problem .

0

This is most likely you problem .

Concur. If you want to skip the Welcome screen entirely, try this.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.