0

Toshiba laptop w/XP SP2. On any boot a window pops up explaining something could not be found and therefore not started. The "something" is ID'd as TPwrREG.dll. My guess is it is a Toshiba Power Regulator. Says problem may be solved by reinstall of ...? I have the system recovery disk and wonder if only that file can be found on that disk, installed in registry. BTW the computer hibernates fine and if batteries used it informs me when battery is low. That seems like power regulation to me so.......
I have had two different companies clean off the hard drive and do a reinstall but for other reasons. Maybe they didn't configure with TPwrREG.dll?
No experience with recovery disks and can just shut the advisory window and go but it wasn't like that to start. Know what TPwrREG.dll is?
Thanks, Thor niwenterprises@yahoo.com

2
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by Thor
0

dcc--tried uninstall first and although there was a line item it showed file size as zero. Uninstall resulted in "unable to find". Went to your reply and discovered cursor became a "hand" when place over the word "downloading" which was green w/dble underline also over word "here". Blue. Tried the blue "here". Download of a power saver (not same file name in first post). Upon retart got the following. "The procedure entry point? Get Active ID @ C Registry @@QAE PAGEZ could not be located in the dynamic link library TPwReg.dll." What happened? Still guessing that TPwReg.dll refers to Toshiba Power Regulator. Thought we had it--rats. Thor

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.